bf-Blender / Windows (2005/09/12) patch Fluid & Particle

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

TorQ
Posts: 29
Joined: Wed Jan 29, 2003 2:03 am

Post by TorQ » Thu Sep 15, 2005 8:22 pm

hmm. Don't know why I didn't see that earlier. Where then do I set the amount of smoothing? The old version would ask you when you finalized the cut.

fakeplasticdreams
Posts: 0
Joined: Fri Mar 26, 2004 11:36 pm

Toon Bug

Post by fakeplasticdreams » Thu Sep 15, 2005 11:08 pm

Not sure if this is the best place for this, but there is a bug in the toon shader in this build.

It created jagged edges on the boundary of the shaded are on object. It was Suzanne with subsurf 2 and setsmooth on.

lguillaume
Posts: 0
Joined: Tue Jan 04, 2005 10:25 pm

Re: Toon Bug

Post by lguillaume » Thu Sep 15, 2005 11:42 pm

fakeplasticdreams wrote:Not sure if this is the best place for this, but there is a bug in the toon shader in this build.

It created jagged edges on the boundary of the shaded are on object. It was Suzanne with subsurf 2 and setsmooth on.
Can you post image or you parameters to try, I have recent build

ElBarto
Posts: 0
Joined: Fri Jun 11, 2004 3:24 pm
Location: Berlin
Contact:

Post by ElBarto » Fri Sep 16, 2005 3:57 pm

Here is a small proposal for the Effect panel, it is far from nice but looks clearer then the actual one (is more uniform to familar thing too):

Image
Karamba!
Bart.

http://www.area42.de/

Blender Feature Proposal:
http://www.neeneenee.de/blender/features/

fakeplasticdreams
Posts: 0
Joined: Fri Mar 26, 2004 11:36 pm

Re: Toon Bug

Post by fakeplasticdreams » Fri Sep 16, 2005 9:43 pm

lguillaume wrote:
fakeplasticdreams wrote:Not sure if this is the best place for this, but there is a bug in the toon shader in this build.

It created jagged edges on the boundary of the shaded are on object. It was Suzanne with subsurf 2 and setsmooth on.
Can you post image or you parameters to try, I have recent build
Sorry, a little mistep for me. :oops: It isn't only with this build that I am having problems. It is with 2.37a as well. I just didn't use the same parameters on 2.37a the first time as I did with this build.

It happens when I set the size of the diffuse toon shader up high. Even if I try to get rid of the shaded part by setting the size to the max it still shows up, and with jagged edges. Can anyone else reproduce this problem? I don't want to bug track it if it is only me.

Thanks

crsrma
Posts: 0
Joined: Tue Mar 30, 2004 3:47 pm

Post by crsrma » Fri Sep 16, 2005 10:18 pm

fakeplasticdreams:

That's a fairly old issue, dating back to the inclusion of ray tracing lamps, I believe.

Not certain of the details, it's been quite a while. I think the only solution is to use lamps without ray traced shadows and/or disable ray tracing in the render panel altogether.

Another option is to disable the Shadow option in the shading panel; the object will still project a ray traced shadow, minus the surface artifacts, onto other objects if TraShadow is left enabled. The object will not cast shadows upon itself, however.

Toon_Scheur
Posts: 0
Joined: Sat Nov 06, 2004 6:20 pm

Post by Toon_Scheur » Sat Sep 17, 2005 4:25 am

Blender crashes when I try to bake the fluid sim.
The settings were something like

start time= 0 end time=4
resolution=180
viscosity set on manual = 0.5 10E-5

Hardware:
Dual 3.06 Ghz Xeon
2 Gb ram
40 Gb Ultrawide SCSII
OS= Windows 2003
(yep, I snuk in the server room at work.. but this was a lazy server anyway ) :P
Last edited by Toon_Scheur on Tue Sep 20, 2005 4:59 pm, edited 1 time in total.

n_t
Posts: 0
Joined: Tue Jun 28, 2005 2:07 pm

fluidsim crash

Post by n_t » Tue Sep 20, 2005 10:58 am

Toon_Scheur: the version currently in the cvs has a bug for resolutions above 128. I'll fix it once I have CVS access, sorry... Regards,
-> Nils

Post Reply