Page 3 of 4

Posted: Sat Nov 26, 2005 8:33 pm
by Auteuro
LetterRip wrote:the rendering bug is known and should be fixed in current CVS...
Ahhh, no wonder I kept getting black "Pixar" eyes...I thought I forgot some setting. Thanks...

UPDATED :: BUG FIXES

Posted: Sun Nov 27, 2005 4:20 pm
by rcas
Updated with latest CVS, no noticeable changes, just Bug Fixes.

And Now I will keep the previous build also on the FTP, for anyone to check differences between them.

Cheers.


-- Rui --

Posted: Sun Nov 27, 2005 8:06 pm
by zupermonkey
Where's the dandruft-feature?


(;))

Posted: Sun Nov 27, 2005 8:10 pm
by Burre
zupermonkey wrote:Where's the dandruft-feature?


(;))
You'll need a special patch for that...

Posted: Mon Nov 28, 2005 4:35 am
by womball
The the 11/27th build seems to have a rendering bug. Whenever I try to render a frame, the program crashes.

Posted: Mon Nov 28, 2005 12:31 pm
by rcas
womball wrote:The the 11/27th build seems to have a rendering bug. Whenever I try to render a frame, the program crashes.
Doesn't happen in my Desktop PC nor in my Work PC.

Are you using it out of the box or are you mixing some of the components with other builds ?

Try rendering the default cube.
If the problem doesn't happen there try to see what setting affects it.

If it is a problem with a specific file, submit it to the bug tracker.

Posted: Tue Nov 29, 2005 11:15 pm
by rcas
Updated again, check this release, lots of Bug Fixes.

Posted: Sat Dec 03, 2005 1:48 am
by rcas
An update, even though few bugs have been fixed.

Several new additions were made, but only to the Orange Branch.

Just keeping the build up to date.

Posted: Sat Dec 03, 2005 3:48 pm
by rcas
Now with Orange Branch compilation too.

Getting even better.

Posted: Tue Dec 06, 2005 12:36 am
by rcas
Now with ORANGE build that has MATERIAL LAYERS.

Please DO NOT report bugs based on Orange Branch !!!!

Posted: Tue Dec 06, 2005 1:55 am
by rcas
And now with also bf-blender from today.

No changes, just Bug Fixes.

Posted: Tue Dec 06, 2005 2:34 am
by rcas
And now with Stripped down linux version of bf-blender (only executable).

Posted: Tue Dec 06, 2005 4:21 am
by natanael
I'm using a orco texture in a characterer, but the texture isn't deforming together the mesh when using parlicles fur. When I render the mesh without particles all right. See in the images below.


Image
http://geocities.yahoo.com.br/natanaelno/img1.png

Imagehttp://geocities.yahoo.com.br/natanaelno/img2.png[/url]

Posted: Tue Dec 06, 2005 10:31 am
by rcas
natanael wrote:I'm using a orco texture in a characterer, but the texture isn't deforming together the mesh when using parlicles fur. When I render the mesh without particles all right. See in the images below.


Image
http://geocities.yahoo.com.br/natanaelno/img1.png

Imagehttp://geocities.yahoo.com.br/natanaelno/img2.png[/url]
Hi there.
I'm not a developer of Blender, maybe someone else can check this out.

If it is something to do with the bf-blender branch, try submitting the blend file here and state what is happening.

Posted: Tue Dec 06, 2005 12:20 pm
by Apollux
Ruis, why you keep updating the build on THIS thread? It is getting kind of confusing.

Right now most of the posts arenĀ“t even relevant to the built the thread title refers to.

I think that a new built deserves a new thread, to keep everything ordered and neat.