Page 11 of 17

Posted: Mon Sep 04, 2006 7:35 pm
by jms
mstram wrote:
jms wrote:Did you try the strand depth patch version ?
It was built on the 2006/08/19 CVS ...
Ok .. and I see it was updated today .. presumably from CVS ?? (+ your patch)

Mike
Yes ...

Posted: Tue Sep 05, 2006 5:31 pm
by jms

Posted: Thu Sep 07, 2006 5:12 pm
by jms

Posted: Sat Sep 09, 2006 2:47 pm
by jms

Posted: Sun Sep 10, 2006 12:57 pm
by env
Hi Jms. The "texture baker" script doesn't work in last builts (seems since the modifier updates, but probably not related to).

Posted: Sun Sep 10, 2006 2:09 pm
by jms
In fact, no problem with modifier but with the setEuler function in the Object module which has been modified by khugues the 2006/08/14 18:01:28 :
object module modifs

Posted: Sun Sep 10, 2006 4:06 pm
by jms
env wrote:Hi Jms. The "texture baker" script doesn't work in last builts (seems since the modifier updates, but probably not related to).
You can replace the original script by this one :
http://jmsoler.free.fr/util/blenderfile ... e_baker.py

Posted: Sun Sep 10, 2006 6:09 pm
by jms

Posted: Mon Sep 11, 2006 10:10 am
by env
No, it doesn't work yet. "Mesh is not an object or it hasn't uv coordinates" message.

Posted: Mon Sep 11, 2006 11:57 pm
by jms
env wrote:No, it doesn't work yet. "Mesh is not an object or it hasn't uv coordinates" message.

Could you try yhis one :
http://jmsoler.free.fr/util/blenderfile ... ker_243.py
Do not forget to update the scripts menu . New name is "UV texture baker" .
(If it works, you will see a few improvements) .

Posted: Tue Sep 12, 2006 9:51 am
by env
"invalid syntax". :(
----------------------------------------------------------

EDIT: deleted this part, I was wrong about the scripts not appearing. :mrgreen:

Posted: Tue Sep 12, 2006 7:11 pm
by jms
??
I downloaded and I loaded the script in the text editor of the current CVS compil', "as is" . I just did an "alt-p" and I did not see this error . Everything has worked correctly .

12/09/2006 : 23h27

Posted: Tue Sep 12, 2006 11:42 pm
by jms

Posted: Wed Sep 13, 2006 8:50 am
by env
You are right, Jms, it works great if loaded in the text editor and by Alt+P.

Earlier I tried it from the script manager window and from the scripts folder; in both cases the script appears in the menĂ¹ but it doesn't work, the results are what I posted before.

BTW, very interesting. Any hint about those new features?

Posted: Wed Sep 13, 2006 11:42 am
by jms
env wrote: Earlier I tried it from the script manager window and from the scripts folder; in both cases the script appears in the menĂ¹ but it doesn't work, the results are what I posted before.
Try to replace the original name "UV_Texture_baker_243.py" by "tex2uvbaker.py" . I used it from the scripts menu without any problem ...