Orange / Windows Optimized 01/15/06

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

Posts: 0
Joined: Thu Feb 03, 2005 6:05 am
Location: Loveland, CO

Orange / Windows Optimized 01/15/06

Post by mchs3d »

I made three builds that are now posted on These are Windows optimized Orange builds. Please note that the SSE2 and SSE1 builds will run faster, but require your CPU to support the respective instruction set. Also note that the atioglxx.dll is included for ATI users that have performance issues. If you have an ATI card and the program crashes with the dll included in the Blender directory, delete the dll. Enjoy! :D

New Features:
- Fully Implemented OpenEXR I/O (Gernot Ziegler, Austin Benesh, Kent Mein, Ton Roosendaal)
- Different Display Types for Empties (Matt Ebb)

- Download SSE2 -
- Download SSE1 -
- Download No SSE -
Last edited by mchs3d on Fri Feb 03, 2006 12:12 am, edited 1 time in total.

Posts: 0
Joined: Thu Aug 18, 2005 7:34 pm

Post by Inktvlek »

None of these work for me (AMD Athlon 64 3700+)...

Posts: 192
Joined: Wed Oct 16, 2002 5:35 pm

Post by leinad13 »

Doesnt work for me either.
Over to you boffins


Posts: 76
Joined: Wed Oct 16, 2002 12:53 am
Location: Valencia-Spain-Europe

Post by Caronte »

Only works with Pentium :(
"Some Day, All Will Be Digital"

Posts: 0
Joined: Thu Feb 03, 2005 6:05 am
Location: Loveland, CO

Post by mchs3d »

did you try removing atioglxx.dll? If you're running an AMD and it works for you, please tell me. :?

Posts: 0
Joined: Wed Jan 21, 2004 3:27 pm

Post by Bellorum »

SSE1 optimized build works here, on an Athlon XP 2400+. Had to duplicate some dll-files from another Blender-folder, though. Maybe that'll do the trick for you too. Thanks, mchs3d :)

Edit: tried rendering a simple scene from my archive and got about 15% decrease in rendertime. Good enough for me :)
There's no such thing as democracy. There's only the tyranny of one, and the tyranny of many.

Posts: 16
Joined: Mon Oct 14, 2002 8:39 am

Post by yamyam »

It requires Microsoft.VC80.CRT.manifest(I got this from zupermonkey's build:Blender, Orange branch / Win32 (2006/01/08). But unfortunately, that binary has been gone...). At least It works fine with this on my XP. :D
Anyway, thank you for the build.

Posts: 0
Joined: Thu Aug 18, 2005 7:34 pm

Post by Inktvlek »

mchs3d: Your 14/01 SSE2 build for BF-Blender worked fine for me, so I don't know what's different. I tried replacing the dll's with dll's from other, working builds, but that didn't help either. It just says it's wrongly configured (or something along that line).

Posts: 0
Joined: Sat Jan 03, 2004 4:49 pm
Location: Munich (Germany)

Post by poutsa »

Thanks for this Builds!

If you Maximize Window from View Menue (List Open-Maximize Window) Blender Crashes!
If you use Keyboard Buttons:Ctrl -Up arrow ......Works O.K!

also sometimes in UV Editor during using the new Curve Tool...Changing some Parameters ......Blender Crashes also!!


Vassilios Boucer

Posts: 0
Joined: Fri Oct 07, 2005 6:51 pm
Location: Siegen, Germany

Post by FastEddy »

none of these 3 builds works on my machine.
AMD A64/939 3500+ with 1 GB RAM running WinXP SP1
[D X I . s t u d i o s] --- [ Join my current project: SF2 Intro-Animation ]

Posts: 0
Joined: Sat Nov 15, 2003 9:27 pm

Post by Auteuro »

The SSE1 build works out-of-the-box on my Athlon XP 2500+ w/ATI Radeon 8500LE. Didn't try the SSE2 (of course) or Non-SSE builds. I didn't have to delete the atioglxx.dll file for it to work, either. Thanks for the builds, mchs3d!

Posts: 0
Joined: Wed May 11, 2005 12:52 am

Post by digital_me »

SSE2 works on my Athlon 64x2.

Posts: 4
Joined: Thu Oct 17, 2002 9:39 pm

Post by Zsolt »

SSE 2, works on Athlon64, 2800+, 1gig RAM, Windows XP with SP2
Once I copied in the missing .blender directory, that is.

Posts: 0
Joined: Thu Feb 03, 2005 6:05 am
Location: Loveland, CO

Post by mchs3d »

These are odd symptoms. I'll see what can be done to make them work for all. 8)

Posts: 0
Joined: Mon Jan 13, 2003 11:04 pm

Post by cekuhnen »

nothing works fro me here on dells xeon windows xp workstations.

i copied the files into the 2.4 folder and windows still told me that the app cannot be launched because it is configured wrongly.


Post Reply