Windows BF - Feb 15 / Array Mod+Merge Tools

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

Koba
Posts: 0
Joined: Thu Apr 15, 2004 9:48 am

Post by Koba » Sun Feb 05, 2006 12:54 pm

Wait a sec...

The blur in the rt screenshot looks properly directional....is this something that hasn't been released as a testing build or did I miss something in this build?

I'm also wondering about interpolation...from the lightwave link it seems that rotors would not give rounded motion blur...in fact, you can kind of see this on the cross in the rt screenshot.

Will a little "true" motion blur help aid the vec blur as it seems to in Lightwave? How about using derivatives and second derivatives of the motion over a couple of frames?

I'm also impressed by the way the white cube beneath the blur hasn't been distorted by it - then again it may be a compositing trick (which is fair enough).

Koba

ZanQdo
Posts: 0
Joined: Sun Apr 11, 2004 4:57 am

Post by ZanQdo » Mon Feb 06, 2006 2:32 am

dang you are rigth

(image removed)

cool, I think the rotative mblur can be fixed by making more object position samples betwen frames or making a spline interpolation betwen frames or something like that, lets see what Ton says about this in cvs....
Last edited by ZanQdo on Thu Feb 09, 2006 5:00 pm, edited 1 time in total.
:-) Hosting for your test builds:
GraphicAll.org

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip » Mon Feb 06, 2006 7:29 pm

no that hasn't been committed yet. As you can see in the image it still has some issues (ie the blur of the ball is in front of the cube...)

LetterRip

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip » Tue Feb 07, 2006 5:53 am

it has been committed now though

LetterRip

ZanQdo
Posts: 0
Joined: Sun Apr 11, 2004 4:57 am

Post by ZanQdo » Thu Feb 09, 2006 12:37 am

Updated
:-) Hosting for your test builds:
GraphicAll.org

tommy
Posts: 0
Joined: Thu Jun 24, 2004 6:33 pm

Post by tommy » Thu Feb 09, 2006 2:18 pm

ZanQdo wrote:Updated
So has rt.jpg . I suggest you edit your post because the image is now totally out of context. :P

kirpre
Posts: 11
Joined: Wed Oct 16, 2002 4:09 am
Location: New York

Post by kirpre » Thu Feb 09, 2006 3:27 pm

Is there some trick to get OpenEXR images to appear in the Image Node, I just get black (2-8-06 build)?

Koba
Posts: 0
Joined: Thu Apr 15, 2004 9:48 am

Post by Koba » Thu Feb 09, 2006 5:23 pm

So what has been updated exactly?

All I see is one more option for the vector blur node and otherwise, it doesn't seem to have improved over previous versions.

Koba

nikko
Posts: 0
Joined: Fri Jan 27, 2006 7:07 pm

????

Post by nikko » Thu Feb 09, 2006 5:51 pm

what and where is the MERGE TOOLS?????

ZanQdo
Posts: 0
Joined: Sun Apr 11, 2004 4:57 am

Post by ZanQdo » Sat Feb 11, 2006 10:33 pm

Merget Tools:
http://www.umsl.edu/~gcbq44/MergeTools/mergetools.html

Array modifier:
http://mediawiki.blender.org/index.php/ ... ayModifier

Fixed the bucket render bug that causes the last bucket on an image to take longuer (the reason I updated this build)

Angle Based Flatening for better LSCM results. Results obtained with no pinning:

http://users.pandora.be/blendix/snurgle.png
http://users.pandora.be/blendix/snurgle_flattened.png

Damm fast Sequence editor, this is impresive!

Read cvs logs for more
:-) Hosting for your test builds:
GraphicAll.org

gaiamuse
Posts: 0
Joined: Thu Nov 06, 2003 2:25 am

Post by gaiamuse » Mon Feb 13, 2006 10:06 pm

Thanks ZanQdo for this build!

UV Unwrapping:
I've been testing the new UV angle based flattening and following the directions according to this: http://mediawiki.blender.org/index.php/ ... ng/Suzanne

I cannot get it to unwrap the way it should according to the above directions when selecting all and then pressing U to unwrap. If I select the faces individually + shift key then it does it which is no different than using conformal in the UV settings.

There is also a movie Broken did to show how nice this is suppose to work: http://orange.blender.org/~orange/ABF_unwrap.mov

Has anyone else been experimenting with this feature and get it to work on Windows?

Sequencer: I tried to load a simple animation (just using default cube) in the sequencer as a scene and it does not show up in the preview window. I tried loading the scenes to other previous files and still no result in the preview window.

Using Windows 2000

Again thanks,

gaiamuse

womball
Posts: 0
Joined: Sat Nov 26, 2005 8:19 pm

Post by womball » Wed Feb 15, 2006 4:33 am

Several issues with this build. Transparent materials are not showing up in the render preview ball. The box is a bit too tilted to see the texture. I don't think the new style works in that area. The edit mode with viewpoint shading using noodles for color mixing materials, displays the object as black. This is not the actual color and rather hard to work with. The original grayish color or whatever your base color was was much nicer. Several rendering issues. Rendering is suspect to random crashing, which I'm sure your working on. And YAVRAY renders only once. If you try to render a second time with YAVRAY, it renders only the background color.
YAR!!!!

scuter
Posts: 0
Joined: Thu Jan 01, 1970 1:00 am

patch

Post by scuter » Thu Feb 16, 2006 9:06 am

I've compilied blender from cvs on windows & linux & from source on linux but I'm stumped on how to apply the merge patch. Sorry to be so dence but any help would be great! Thanks!! :oops:

Napoleon
Posts: 0
Joined: Tue Jan 27, 2004 6:08 pm

Re: patch

Post by Napoleon » Thu Feb 16, 2006 3:23 pm

scuter wrote:I've compilied blender from cvs on windows & linux & from source on linux but I'm stumped on how to apply the merge patch. Sorry to be so dence but any help would be great! Thanks!! :oops:
Check this out: http://www.blender3d.org/cms/Using_Patches.142.0.html

blendix
Posts: 51
Joined: Wed Oct 16, 2002 1:00 pm

Post by blendix » Thu Feb 16, 2006 3:52 pm

The merge patch is now in cvs (was committed a few days ago). So applying that patch is not needed, and it probably will not work anymore either.

Post Reply