Any of these releases fixed the text problem of 2.41?

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

Post Reply
grimey
Posts: 0
Joined: Tue Nov 15, 2005 7:55 pm

Any of these releases fixed the text problem of 2.41?

Post by grimey »

I've looked at all these posts and can't tell, but has any of the windows releases fixed the text animation problem? This is a big problem, I'm at a standstill here.

The text problem is a HUGE issue that must be addressed quickly. I cannot create any hi-res AVI files with text.

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip »

Did you file a bug report in the bug tracker?

If so please link to the bug report, if not, please file a bug report, it is really difficult to fix bugs we don't know about.

LetterRip

grimey
Posts: 0
Joined: Tue Nov 15, 2005 7:55 pm

Post by grimey »

yeah, I'll bet it is. What's even harder is to post a bug report without being registered. I CANNOT register on the bug tracker. Its email system doesn't work for me. I've posted many places about this, sent email to Ton, tried the resend email thingy at bug tracker, kicked the neighbor's dog (which made me feel better), etc, etc. I've found some other bugs too.

If you could tell me how to fix that problem or who to talk to, it would be great.

levon
Posts: 0
Joined: Thu Jul 31, 2003 6:06 am
Location: adelaide

Post by levon »

intrr is the person who coded the recent text features.

what are your bugs? i cant see the point of asking 'has those problems ive been having been fixed yet'
how are we ment to know which problems?

i recently used blenders text stuff for a 3 min piece for animation, didnt have any problems with the new text stuff.

Post Reply