Custom CVS Build 2006/02/26 Win32: Array/mmap/ior presets...

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

Post Reply
lox_federico
Posts: 0
Joined: Mon Jan 23, 2006 1:41 pm
Location: Rome, Italy
Contact:

Custom CVS Build 2006/02/26 Win32: Array/mmap/ior presets...

Post by lox_federico » Mon Feb 27, 2006 12:42 pm

Here's a fresh CVS build I've tweaked a little for your pleasure ;-)

Improvements over CVS are at the bottom of the page 8)

http://www.blendernation.com/2006/02/27 ... hapter-ii/
Last edited by lox_federico on Fri Mar 24, 2006 7:06 pm, edited 1 time in total.
Federico "Lox" Lucignano
--------------------------------------------

Author of:
http://www.infosquid.net - InfoSquid: IT abyss

Contributor on:
http://www.blendernation.com - BlenderNation: fresh Blender news, every day

patricks
Posts: 0
Joined: Sat May 01, 2004 1:27 pm
Location: Baleares Spain

Post by patricks » Mon Feb 27, 2006 1:24 pm

Thanks Federico :D
I like the DPI calculator script it is wary handy and the Splash screen looks great :!: :!: :!: 8)

lox_federico
Posts: 0
Joined: Mon Jan 23, 2006 1:41 pm
Location: Rome, Italy
Contact:

Post by lox_federico » Mon Feb 27, 2006 3:11 pm

Hi patricks!!!

Thanks for the appreciation ;-) The splash was an old Blender project of mine I had tweaked with this build to test it.

The DPI calculator is not mine, I only managed to make it work a little better and to integrate it in the scripts' menu.
Federico "Lox" Lucignano
--------------------------------------------

Author of:
http://www.infosquid.net - InfoSquid: IT abyss

Contributor on:
http://www.blendernation.com - BlenderNation: fresh Blender news, every day

M@dcow
Posts: 0
Joined: Sun Apr 20, 2003 12:50 pm

Post by M@dcow » Mon Feb 27, 2006 5:59 pm

thanks for attempting to give us a new custom build.

Unfortunately, your dowload speeds are truly abysmal, at the 2.2kbs / sec speeds I was getting, it would have taken an hour and a half to download.

Cheers.

kidb
Posts: 0
Joined: Wed Jul 23, 2003 4:31 pm
Contact:

Post by kidb » Mon Feb 27, 2006 7:54 pm

M@dcow wrote:thanks for attempting to give us a new custom build.

Unfortunately, your dowload speeds are truly abysmal, at the 2.2kbs / sec speeds I was getting, it would have taken an hour and a half to download.

Cheers.
Try this:
http://blendertestbuilds.de/index.php?d ... /20060227/

@lox_federico want a login ? mailto kidb at kidb dot de.

SreckoMicic
Posts: 0
Joined: Sun Mar 12, 2006 4:50 pm

Yafray problem with this build

Post by SreckoMicic » Sun Mar 12, 2006 4:54 pm

I have problem with yafray and this build, it doesn't render any any material just background color. Any suggestion. I realy like this build.
{EDIT} -> solved I find answer: disabled.

Post Reply