Page 1 of 1

Naiad Wiki Skin Install

Posted: Thu Dec 13, 2012 5:46 pm
by Bensch
Hello,

I installed MediaWiki.

All works and now I want to use the Naiad Wiki Skin that you can see at wiki.blender.org, but when I active the skin I get this errors:

Warning: Cannot modify header information - headers already sent by (output started at /var/www/web559/html/test/mediawiki/skins/naiad/Naiad.body.php:144) in /var/www/web559/html/test/mediawiki/includes/WebResponse.php on line 38

Yes I wrote in the LocalSettings.php : require_once("$IP/skins/naiad/Naiad.php");

Cheers,
Bensch

Posted: Thu Dec 13, 2012 5:52 pm
by Bensch
* I use MediaWiki 1.9.0. currently I tested it with the newest version, too.