Page 1 of 1

Automatically log

Posted: Wed Jul 13, 2005 8:08 pm
by lger
Hi, the forum is not loging automatically each visit or am I doing something wrong?
Of course I have cookies enabled.
Thanks

Posted: Fri Jul 15, 2005 9:35 am
by joeri
Same problem here.

Posted: Mon Jul 18, 2005 5:42 pm
by bullx
the same for me

Posted: Thu Jul 21, 2005 3:26 pm
by calli
same here ;-(

And after log in there are never new posts here...

Carsten.

Posted: Fri Jul 22, 2005 12:42 am
by theeth
Cookie problem, go to blender3d.org instead of blender.org, then it will remember you.

Though it forgets post status. I'd see new posts while in the forum overview, then clicking on the sections, they all appear to have been read (which they have not).

Martin

Posted: Sun Jul 24, 2005 11:11 am
by joeri
theeth wrote:Cookie problem, go to blender3d.org instead of blender.org, then it will remember you.
The login button of http://www.blender3d.org/forum/
goes to http://www.blender.org/forum/index.php? ... 552f75d6f8

Posted: Sun Jul 24, 2005 11:20 am
by theeth
joeri wrote:
theeth wrote:Cookie problem, go to blender3d.org instead of blender.org, then it will remember you.
The login button of http://www.blender3d.org/forum/
goes to http://www.blender.org/forum/index.php? ... 552f75d6f8
Once you're logged in and set the cookie with the "Remember Me" option, just go straight to blender3d.org/forum, you should be ok.

Martin

Posted: Tue Jul 26, 2005 3:58 pm
by -efbie-
theeth wrote: Though it forgets post status. I'd see new posts while in the forum overview, then clicking on the sections, they all appear to have been read (which they have not).

Martin
Same problem...

Posted: Tue Aug 16, 2005 1:36 pm
by joeri
theeth wrote:
joeri wrote:
theeth wrote:Cookie problem, go to blender3d.org instead of blender.org, then it will remember you.
The login button of http://www.blender3d.org/forum/
goes to http://www.blender.org/forum/index.php? ... 552f75d6f8
Once you're logged in and set the cookie with the "Remember Me" option, just go straight to blender3d.org/forum, you should be ok.

Martin
Hmmm. nope.
But it does remember me when I go straight to the http://www.blender.org/forum/

Posted: Wed Aug 17, 2005 7:03 am
by LetterRip
I also have to go to blender.org/forum for it to remember me, was mentioned on Irc to Ton and he said he'd have someone look at it, but don't know if they have yet.

LetterRip

Posted: Wed Aug 24, 2005 1:33 pm
by ton
According to Timothy it should work now.

Posted: Thu Dec 01, 2005 11:12 am
by kxs
I have the same problem as mentioned above. I have to login every time on blender3d.org forums. That`s odd, but before that I am already on the Registered Users list. After I login it redirects me to blender.org/forum instead of blender3d.org/forum
I don`t have problems with blender.org forums though. Login works like a charm there.
Maybe someone should look at that. Or maybe leave the forums on blender.org as people have problems with blender3d.org