rendering issue

Blender documentation projects, tutorials, translation, learning & teaching Blender

Moderators: jesterKing, stiv

Post Reply
danny3dhorror
Posts: 1
Joined: Wed Aug 06, 2008 2:27 pm

rendering issue

Post by danny3dhorror » Wed Aug 06, 2008 2:47 pm

This is my first post so Hello blender heads, I have been playing with blender for about a month now and I love it so now you guys have a user in south africa am I the only one.

Ok down to business I am busy with "the essential blender" im doing the mesh tutorial in chapter 4 modeling the pillar I follow the instructions on switching on the Ambient Occlusion and when I render the model comes out with black spots on it

any help will be appreciated

m.ardito
Posts: 110
Joined: Wed Oct 16, 2002 12:30 pm

Re: rendering issue

Post by m.ardito » Fri Aug 29, 2008 11:51 am

danny3dhorror wrote: switching on the Ambient Occlusion and when I render the model comes out with black spots on it
what you mean with "black spots"? if they are "small black dots" they are probably a result of AO low sampling: see this page:

http://wiki.blender.org/index.php/Manua ... _Occlusion

BrianEnigma
Posts: 2
Joined: Sat Jan 01, 2011 10:44 pm

Post by BrianEnigma » Sat Jan 01, 2011 10:56 pm

I realize that this is an old thread, but it was the best one that describes what I'm getting for output. I'm a blender newbie (as well as a newbie to this forum) and am following the Essential Blender tutorials. Specifically, I am now at the one with pillars supporting a roadway: http://wiki.blender.org/index.php/Doc:2 ... :_Hands_on

The final render for the pillar in this example looks nice and solid, shiny, almost plastic-like, as seen here: http://wiki.blender.org/index.php/File:MMT2.40.png

I followed all of the render instructions, starting with the default world settings, then going to World, enabling Ambient Occlusion, and bumping the samples up to 7, but my render looks nowhere near as clean:

http://netninja.com/junk/pillar.png

As you can see, mine is a lot more grainy and even shows different kinds of graininess along the top triangle faces (which should all lay on the same plane and really shouldn't look that different).

Did I miss something? Are the document defaults different now from what they were when the tutorial was written? Any help would be appreciated.

BrianEnigma
Posts: 2
Joined: Sat Jan 01, 2011 10:44 pm

Post by BrianEnigma » Sat Jan 01, 2011 11:45 pm

I think I may have just answered my own question (and danny3dhorror's original question) through trial and error.

I had to go into the Scene Render settings (F10) and uncheck "Shad" ("Enables shadow calculation"). This removed the graininess in the render and gave me something that looks a LOT closer to the image in the wiki-book. It looks like this setting doesn't play well with Ambient Occlusion?

Model Citizen
Posts: 1
Joined: Fri Sep 27, 2013 10:36 am

Post by Model Citizen » Fri Sep 27, 2013 10:40 am

BrianEnigma wrote:I think I may have just answered my own question (and danny3dhorror's original question) through trial and error.

I had to go into the Scene Render settings (F10) and uncheck "Shad" ("Enables shadow calculation"). This removed the graininess in the render and gave me something that looks a LOT closer to the image in the wiki-book. It looks like this setting doesn't play well with Ambient Occlusion?
I think I'm having the same problem, could you explain to me where the "Shad" checkbox is? I tried pressing f10 and nothing happened.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest