Simple extrude and scale problem

Blender documentation projects, tutorials, translation, learning & teaching Blender

Moderators: jesterKing, stiv

Post Reply
matnicholas
Posts: 0
Joined: Wed Mar 04, 2009 1:35 pm

Simple extrude and scale problem

Post by matnicholas »

Hi, I am reading the tutorial Character_Animation:Creating_the_mouth (http://wiki.blender.org/index.php/BSoD/ ... _the_mouth) and have got to the stage where I need to extrude and scale 5 vertices to get it to look like the picture.

Image

The instructions are simple.

Select all vertices in the mesh with A.
Enter Extrude mode (E>>Only Edges).
Extrude Mode automatically puts you in Grab mode. Move the mouse up, down, left and right to see what Extrude does.
Switch to Scale mode by pressing S. Note: It matters where the mouse cursor is when you press S.
Scale up the extruded vertices by moving the mouse away from the Object Center so it looks something like Scaling the first extrusion
LMB to confirm the scaling.

My problem is that I cant extrude and scale so that it looks like the picture and what I get is as followed..

Image

If you notice the left vertices have been drawn in by the scale operation. There is a really simple thing but I dont want to miss out or any things like this could save me time in the future.

I would very much appreciate any feedback to if I am doing something wrong or if the tutorial has missed a step out.

Thank you in advance.

Mat

m.ardito
Posts: 2
Joined: Wed Oct 16, 2002 12:30 pm

Re: Simple extrude and scale problem

Post by m.ardito »

matnicholas wrote:Hi, I am reading the tutorial Character_Animation:Creating_the_mouth (http://wiki.blender.org/index.php/BSoD/ ... _the_mouth) I would very much appreciate any feedback to if I am doing something wrong or if the tutorial has missed a step out.
Thank you in advance.
Mat
i think your problem could be related to this: the tutorial says
<< Extruding the mouth
Pivot center menu.
Pivot center menu.
Before we move on, make sure that the Pivot Center is set to Median Point. This is the default setting, but double check it just in case>>

but try instead to set the Pivot Center to 3D cursor, leave the cursor at the center of the "scale extrusion" and then scale as you did before...

worked?

Marco

Post Reply