Cycles doesnt show manipulated mesh!?

Blender documentation projects, tutorials, translation, learning & teaching Blender

Moderators: jesterKing, stiv

Post Reply
Mitochondrium
Posts: 0
Joined: Sun Jan 20, 2013 12:50 pm

Cycles doesnt show manipulated mesh!?

Post by Mitochondrium » Sun Jan 20, 2013 1:00 pm

Hello, i am a beginner to Blender. Tough i created nice looking raptor.
But ive problems with the interface.
One is that when i make some manipulations on the mesh in edit mode,
cycles dos not show anylonger the modified mesh.
Ive put a texture onto the model. can there be a problem with the texture?
it is assigned to a uvmap, although i didnt unwrapped the model.
i made the cooridnate assignment in the node editor
please i need some help...

j kaulfers
Posts: 0
Joined: Tue Feb 08, 2011 5:20 am
Location: Mississippi

Post by j kaulfers » Mon Jan 21, 2013 5:12 am

Your first question needs clarification, is it

mesh changes do not show during a cycles render or

is it that cycles just is not working after you edit the mesh?

If it's the first, then it is likely that the changes are not great enough to be seen. Grab a vertex and yank it way out of place then check the render.

If on the other hand cycles just quits working after you edit then it may be that you have not set the scene back to render/ a setting issue.

j kaulfers
Posts: 0
Joined: Tue Feb 08, 2011 5:20 am
Location: Mississippi

Post by j kaulfers » Thu Jan 24, 2013 5:24 pm

spammer wrote: spam removed

What do your posted advertisments have to do with the individuals question?


moderator wrote: It has -nothing- to do with your questions.
Its their way of trying to hide their spam from moderators.

Post Reply