Page 1 of 1

Wary bad rendering result.

Posted: Sun Feb 24, 2013 12:09 am
by Batina91
So I was following a tutorial on how to render a realistic foot ball and when I attempted to do a test render i get this result:
Image

Posted: Sun Feb 24, 2013 2:14 am
by zedeneye1
so what seems to be the problem?

Posted: Sun Feb 24, 2013 9:48 am
by Batina91
Can`t you see the picture in the post? If its not showing the problem is that i get a picture after rendering a foot ball that has a weird "broken" checkered flag kind of texture. I have tried to render other models and there were no such problems, I even imported models from Soled Edge and they rendered perfectly. Here are the pictures of the SE models( is you cant see the picture please tell me so that I can try and fix it):
Image
or try this link
http://tinypic.com/view.php?pic=3518egk&s=6

here is the image and link for the broken football render:
Image
http://i48.tinypic.com/35bia3b.png

Posted: Sun Feb 24, 2013 9:52 am
by Tehrasha
Flipped normals?

Posted: Sun Feb 24, 2013 11:00 am
by zedeneye1
oh...I see the problem now, I thought u were trying to make a diamond football...

Posted: Sun Feb 24, 2013 12:45 pm
by Batina91
I forgot to mention that i am new here, I started using blender about two weeks ago, so I am not familiar with any standard 3d modeling therms.
I have also downloaded the model of the foot ball from the guy who made the tutorial and rendered it, and it rendered perfectly, so it seems that the problem is directly related to my model... :?

Posted: Sun Feb 24, 2013 2:56 pm
by zedeneye1
Batina91 wrote:I forgot to mention that i am new here, I started using blender about two weeks ago, so I am not familiar with any standard 3d modeling therms.
I have also downloaded the model of the foot ball from the guy who made the tutorial and rendered it, and it rendered perfectly, so it seems that the problem is directly related to my model... :?
can u upload and link the .blend file itself (the one u made)

Posted: Mon Feb 25, 2013 3:02 pm
by Batina91
zedeneye1 wrote:
Batina91 wrote:I forgot to mention that i am new here, I started using blender about two weeks ago, so I am not familiar with any standard 3d modeling therms.
I have also downloaded the model of the foot ball from the guy who made the tutorial and rendered it, and it rendered perfectly, so it seems that the problem is directly related to my model... :?
can u upload and link the .blend file itself (the one u made)
Here is the Football I made:
http://www.mediafire.com/?hpmqk6a848qcj4m

Posted: Tue Feb 26, 2013 10:37 am
by zedeneye1
Batina91 wrote:
zedeneye1 wrote:
Batina91 wrote:I forgot to mention that i am new here, I started using blender about two weeks ago, so I am not familiar with any standard 3d modeling therms.
I have also downloaded the model of the foot ball from the guy who made the tutorial and rendered it, and it rendered perfectly, so it seems that the problem is directly related to my model... :?
can u upload and link the .blend file itself (the one u made)
Here is the Football I made:
http://www.mediafire.com/?hpmqk6a848qcj4m
remove the mirror modifier...

Posted: Tue Feb 26, 2013 12:22 pm
by Batina91
zedeneye1 wrote:
Batina91 wrote:
zedeneye1 wrote: can u upload and link the .blend file itself (the one u made)
Here is the Football I made:
http://www.mediafire.com/?hpmqk6a848qcj4m
remove the mirror modifier...
Thank you a lot, I`m bummed that the mirror modifier did that, I hop it does not happen in other projects.

Posted: Mon Apr 15, 2013 2:25 pm
by Atlantean
Batina91 wrote:
zedeneye1 wrote:
Batina91 wrote: Here is the Football I made:
http://www.mediafire.com/?hpmqk6a848qcj4m
remove the mirror modifier...
Thank you a lot, I`m bummed that the mirror modifier did that, I hop it does not happen in other projects.
Ia ma newbie too. I started month ago and I noticed that by experimenting and clicking and rendering small pictures and by saving them on your hard drive (name it too) you can see the outcome and see the difference.

Try also subsurface scattering. It has presets you can use by default. I have a problem only with indirect lighting, that is lights like bulb that have aureola outside. Maybe you find my other question, and know something about it?