First Blender Project, UV Mapping Rendering Black

The forums here are for Blender development. Questions and discussion about *using* Blender belong on blenderartists.org If your thread was moved here, you are probably in the wrong place.

Moderators: jesterKing, stiv

Post Reply
eseadrew
Posts: 0
Joined: Wed Feb 27, 2013 2:51 pm

First Blender Project, UV Mapping Rendering Black

Post by eseadrew »

http://www.sendspace.com/file/lg25ka

My .blend and image files are in the .zip file, which you can find in the link above. This is also my first attempt at creating a blender project, which I might have jumped the gun and gone over my head on. When I click render, the render result always comes up as a black screen. I assume this is because I have mapped the texture/material wrong or I don't exactly understand UV mapping. I believe the camera and lights are correct.

I am trying to make this an animation, as shown in the rotation of the shield. Any help is appreciated.

Thanks,
Drew

eseadrew
Posts: 0
Joined: Wed Feb 27, 2013 2:51 pm

Post by eseadrew »

I'm not sure how to edit, sorry for the double post, but here's what it should look like.

http://i.imgur.com/xTiEuIF.png

neonzg
Posts: 0
Joined: Wed Apr 10, 2013 1:28 am
Location: Croatia, Zagreb

Post by neonzg »

eseadrew wrote:I'm not sure how to edit, sorry for the double post, but here's what it should look like.

http://i.imgur.com/xTiEuIF.png

The link that you provided for your files is not working for me...can you upload another?

Post Reply