Array problem (or just question?)

The forums here are for Blender development. Questions and discussion about *using* Blender belong on blenderartists.org If your thread was moved here, you are probably in the wrong place.

Moderators: jesterKing, stiv

Post Reply
squawk
Posts: 0
Joined: Wed Apr 24, 2013 1:33 pm
Location: United Kingdom

Array problem (or just question?)

Post by squawk »

Hi all,

I'm having trouble using the array modifier in Blender 2.66.
Can someone check me please for sanity? I'm sure I'm just screwing something obvious up, but it generally takes a 2nd pair of eyes to spot it.

1. Use the default startup file (cube)
2. Resize the cube so its a flattish rectangle (Scale Z by 0.1 and X by 3)
3. Add an Empty at the centre (origin)
3. Add an array mod on the cube x 8 (say)
a. Uncheck relative offset (all instances appear at the same location)
b. Check the Object Offset and choose the empty

Now what do you see?

Logically, I would have expected to see no change until I move or rotate the empty. But what I see is a set of differently sized array instances, one of which is the height of Everest. Is that right?...if so, can someone explain it to me pls?

What I actually started to try to do was create a simple fan shape by using the array modifier to duplicate my flattish plane and control the rotation of each "blade" with the empty. I can do that a dozen different ways so I'm not looking for a solution to that. I was just interested to see if this is the way the array mod and object offset works.

Cheers,
Sq!

irvaz
Posts: 0
Joined: Sat Oct 19, 2013 4:30 pm

Any luck?

Post by irvaz »

Hey, just wondering if you had any luck with this one? I'm having exactly the same problem but just can't seem to work it out...

Thanks

Post Reply