Glitchy shadows on render

The forums here are for Blender development. Questions and discussion about *using* Blender belong on blenderartists.org If your thread was moved here, you are probably in the wrong place.

Moderators: jesterKing, stiv

Post Reply
rewdew2
Posts: 0
Joined: Mon May 06, 2013 3:42 am
Location: not gonna tell you

Glitchy shadows on render

Post by rewdew2 »

So i'm working on a small project thing in blender 2.62 and i have encountered an error.
I turned shadows on for the light point and i went from this.
Image

to this

Image

and yes, i changed the pose between the two renders because i can.
(also, if anyone should have a few tips on how i could improve the room, that would be great)
Sup?

farbw3rk
Posts: 0
Joined: Tue Sep 18, 2012 7:03 am

Re: Glitchy shadows on render

Post by farbw3rk »

i would check your material/nodeeditor for checker-nodes and/or material-settings, but thats just a first guess.

where is the lightsource you turned shadows on? looking at the shadows it must be somewhat out of the camerafield facing the TV. seems more like a projection (room-in-room) than a shadow-problem?

rewdew2
Posts: 0
Joined: Mon May 06, 2013 3:42 am
Location: not gonna tell you

Re: Glitchy shadows on render

Post by rewdew2 »

farbw3rk wrote:i would check your material/nodeeditor for checker-nodes and/or material-settings, but thats just a first guess.

where is the lightsource you turned shadows on? looking at the shadows it must be somewhat out of the camerafield facing the TV. seems more like a projection (room-in-room) than a shadow-problem?
Well, there aren't any nodes, and i tried the angles. i turned the sub-division level down, and i found out that it's the individual faces that are having the issues with the shadows,
Sup?

farbw3rk
Posts: 0
Joined: Tue Sep 18, 2012 7:03 am

Re: Glitchy shadows on render

Post by farbw3rk »

could you give me the .blend to try my own?

rewdew2
Posts: 0
Joined: Mon May 06, 2013 3:42 am
Location: not gonna tell you

Re: Glitchy shadows on render

Post by rewdew2 »

farbw3rk wrote:could you give me the .blend to try my own?
Well i fixed it, turns out i had a solidify modifier.
Sup?

Post Reply