Page 1 of 1

Glitchy shadows on render

Posted: Mon May 06, 2013 3:47 am
by rewdew2
So i'm working on a small project thing in blender 2.62 and i have encountered an error.
I turned shadows on for the light point and i went from this.
Image

to this

Image

and yes, i changed the pose between the two renders because i can.
(also, if anyone should have a few tips on how i could improve the room, that would be great)

Re: Glitchy shadows on render

Posted: Mon May 06, 2013 6:49 am
by farbw3rk
i would check your material/nodeeditor for checker-nodes and/or material-settings, but thats just a first guess.

where is the lightsource you turned shadows on? looking at the shadows it must be somewhat out of the camerafield facing the TV. seems more like a projection (room-in-room) than a shadow-problem?

Re: Glitchy shadows on render

Posted: Mon May 06, 2013 10:13 pm
by rewdew2
farbw3rk wrote:i would check your material/nodeeditor for checker-nodes and/or material-settings, but thats just a first guess.

where is the lightsource you turned shadows on? looking at the shadows it must be somewhat out of the camerafield facing the TV. seems more like a projection (room-in-room) than a shadow-problem?
Well, there aren't any nodes, and i tried the angles. i turned the sub-division level down, and i found out that it's the individual faces that are having the issues with the shadows,

Re: Glitchy shadows on render

Posted: Mon May 06, 2013 11:12 pm
by farbw3rk
could you give me the .blend to try my own?

Re: Glitchy shadows on render

Posted: Tue May 07, 2013 3:24 am
by rewdew2
farbw3rk wrote:could you give me the .blend to try my own?
Well i fixed it, turns out i had a solidify modifier.