Help please i need urgent help.

The forums here are for Blender development. Questions and discussion about *using* Blender belong on blenderartists.org If your thread was moved here, you are probably in the wrong place.

Moderators: jesterKing, stiv

Post Reply
Clayy Industries
Posts: 0
Joined: Tue May 14, 2013 11:44 am

Help please i need urgent help.

Post by Clayy Industries »

Hello so i have been using the previous Blender 2.49b version to build a game since in the past years i kinda refused to enter the new Blender since i didnt recognize the new layout and got lost so easily.

I tried to use the engine from 2.49b on the new current 2.67

but everything is destroyed everything runs as it shouldnt textures are scattered in unaddressed places, gameplay does not work right character parts are not even visible...

The only explaination i have for this is that the blender is not fully backwards compatable with the old one HOW do i fix this to make a game run the way it should PLEASE help if i cant get this fixed im switching to a new engine

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv »

The only explaination i have for this is that the blender is not fully backwards compatable with the old one
That is pretty much it. New Blender is different internally and uses a completely different version of Python (Py 3.3). Normally, Blender is very good about forward/backward compatibility, but a decision was made that New Blender (starting with the 2.5x series) would be incompatible.

You can probably get help with conversion on the blenderartists.org forums.

Clayy Industries
Posts: 0
Joined: Tue May 14, 2013 11:44 am

Post by Clayy Industries »

stiv wrote:
The only explaination i have for this is that the blender is not fully backwards compatable with the old one
That is pretty much it. New Blender is different internally and uses a completely different version of Python (Py 3.3). Normally, Blender is very good about forward/backward compatibility, but a decision was made that New Blender (starting with the 2.5x series) would be incompatible.

You can probably get help with conversion on the blenderartists.org forums.

Then i rather stay with the old Blender my game is planned to use 2 engines but as for the Blender Engine i rather stay with 2.49b i stressed myself to much to work on this project i am not willing to start over.

Post Reply