Objects moving for no reason?

The forums here are for Blender development. Questions and discussion about *using* Blender belong on blenderartists.org If your thread was moved here, you are probably in the wrong place.

Moderators: jesterKing, stiv

Post Reply
relith
Posts: 0
Joined: Mon May 20, 2013 12:15 am

Objects moving for no reason?

Post by relith »

Hi everyone,

I'm new to blender. Just started using it today.

My problem is, some of my objects are moving for no reason when I scrub along the timeline. I have not added any key frames for them, and none are visible in the dope sheet or timeline.

I have created a scene with a couple houses and lamp posts on a city block.
I created a path for the camera to follow.
Everything is still dandy at this point.
Then I selected the camera and the path ONLY!
Ctrl-P and follow path.
And suddenly, while playing the time line, my houses move down on the z-axis into oblivion.

Help would be greatly appreciated!
If I haven't given enough information let me know and I include more.

Thanks for the help.

Relith

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv »

Are the objects actually moving or are they simply going out of the clipping range of the camera?

relith
Posts: 0
Joined: Mon May 20, 2013 12:15 am

.

Post by relith »

They are actually moving straight down on the z axis.

I ended up exporting them as a 3ds and importing them into a new project.
No problems, now. But It seems when I create a path for my camera it messes stuff up, now I have some random dot doing the same thing.
I don't know what the dot is, its small and grey with a thin black boarder.
Its not effecting my shot, so it doesn't matter.

Does anyone know what would be the cause of this tho?

Post Reply