Blender exported to dae no texture

The forums here are for Blender development. Questions and discussion about *using* Blender belong on blenderartists.org If your thread was moved here, you are probably in the wrong place.

Moderators: jesterKing, stiv

Post Reply
poserpro
Posts: 0
Joined: Sun Aug 11, 2013 9:03 pm
Location: 台灣

Blender exported to dae no texture

Post by poserpro » Sun Aug 11, 2013 9:07 pm

my first day to learn blender, i use C4D mostly.

Tried to export a textured cube to .dae but no way to retain the texture after i exported , i have read many tuts and watched many videos, still no texture export with the dae .

why ?

The reason i learn it is because C4D can't export "scale" info for animation to dae, Blender can , but Blender can't export texture , so it is no much use to me at all , if I can't find the solution , I don't think I will give another try again , sorry but this is how I feel for the first test for 5 hours , without success to export the texture with dae.

I also found blender is very hard to learn, very difficult to use , not intuitive at all, and confusing than any other 3D apps I've used .

Post Reply