Objects not lighting up

The forums here are for Blender development. Questions and discussion about *using* Blender belong on blenderartists.org If your thread was moved here, you are probably in the wrong place.

Moderators: jesterKing, stiv

Post Reply
YourDirector
Posts: 0
Joined: Sat Aug 24, 2013 6:58 pm
Location: Bristol, UK

Objects not lighting up

Post by YourDirector » Mon Aug 26, 2013 2:59 pm

Hi all,

I'm very new to blender and am having a bit of a noob issue with lighting.
I've created a couple of objects which I have applied a material and texture to.

However, they don't appear to interact with any light I trow at them when illuminating the scene. I can have a sun at full strenght right next to them and they are still almost pitch black.

I know I must (un)ticked a box or changed a value somewhere but I can't for the life of me find what it is.

Please help! Thank you in advance, and sorry for such a basic question.

brasshat
Posts: 0
Joined: Mon Nov 16, 2009 1:06 pm

Post by brasshat » Mon Aug 26, 2013 3:54 pm

It would be helpful to know whether the phenomenon you are writing about is when the object is rendered, or in the 3D viewport. Also, are the object, and the lights in the same layer? If not, are you trying to render both the scene layers that contain the light and the object?

Since you're very new to Blender, you would be well advised, in my view, to work through one of the online courses. Two I know about are at Tufts University <http://gryllus.net/Blender/3D.html>, and Central Dauphin High School <http://www.cdschools.org/Page/455>.

ns

Post Reply