Choppy Animation

The forums here are for Blender development. Questions and discussion about *using* Blender belong on blenderartists.org If your thread was moved here, you are probably in the wrong place.

Moderators: jesterKing, stiv

Post Reply
semaphore
Posts: 0
Joined: Sat Sep 07, 2013 5:45 am

Choppy Animation

Post by semaphore »

I can't for the life of me get a smooth animation. It plays back with choppy motion. Even with just a cube moving in a straight line, 90 frames total. Other video's play fine, such as this blender tutorial that I downloaded. (720p version)
http://www.youtube.com/watch?feature=pl ... cyUupgsQl0

These are my Blender (2.68a) settings:
HDTV 720p (1280x 720), 100 percentage scale for render resolution, 30fps, frame steps = 1, mpeg-4, also tried H-264
no raytracing, particles, audio, ect,
I tried various bitrates, 1000kbps up to 6000 kbps.
I tried playing backing with both VLC (2.0.6) and Quicktime (7.6.5)
I even switched my computer resolution to 1280 x 720 when playing it back and quit all other application including those in the notification area.

HP Laptop: Pavilion DM3
AMD Athlon Neo X2 Dual core Processor L335, 1.6 GHZ
4 gig ram, 500gb HDD
ATI Radeon HD 3200 graphics chip.
Windows 7 home premium (64 bit)

Please help.
Last edited by semaphore on Wed Sep 11, 2013 12:44 am, edited 2 times in total.

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv »

/me bets you have Fields turned on.

semaphore
Posts: 0
Joined: Sat Sep 07, 2013 5:45 am

Post by semaphore »

Thanks for replying. No I don't have fields turned on.

Omar Sobhy
Posts: 0
Joined: Tue Sep 10, 2013 1:50 am

Post by Omar Sobhy »

I have the same problem ...
I tried saving the video with many extensions (AVI RAW - AVI JPEG - MPEG - H.264 ....etc)
I tried it with 50 fps !!!
but the animation still unsmooth !!!
:(
We need any help :?:

semaphore
Posts: 0
Joined: Sat Sep 07, 2013 5:45 am

Post by semaphore »

Here's my test scene.
http://www.pasteall.org/blend/23998

And the resulting mp4 video.
https://docs.google.com/file/d/0B44GJKm ... edit?pli=1

Please help!

Post Reply