Page 1 of 1

Blender for Red Hat Enterprise Linux 4? (RHEL4)

Posted: Tue Nov 24, 2009 3:13 pm
by B@rt
Hi,

I'm currently doing a project in which I need to run Blender server-side on a Red Hat Enterprise Linux system. This system still uses Python 2.3 + glibc 2.3, and current Blender versions won't run on it (requires Python 2.5 and Glibc 2.4).

Can someone build a Blender 2.49 version for me that works on this system? I'll make sure there's a nice surprise waiting for you! If it's a *lot* of work, please get in touch with me directly (bart@blendernation.com) and I'll see what we can do.

Thanks!