Missing Headers in my compilation.

Compiling, libraries, modules, coding guidelines and porting

Moderators: jesterKing, stiv

Post Reply
simtron
Posts: 0
Joined: Sat Sep 11, 2010 8:33 pm

Missing Headers in my compilation.

Post by simtron » Tue Sep 13, 2011 8:16 am

I successfully compiled blender on linux mint.But after running., all the header buttons are unavailable.No window selectors...nothing.How to fix it???Also there were warnings during the compilation.Please help me.I'm this close to get my perfect blender compilation in 3 years

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv » Tue Sep 13, 2011 8:28 am

Sounds like the python UI modules are not being found. Forget the "make install" step?

Try running blender from the command line.

simtron
Posts: 0
Joined: Sat Sep 11, 2010 8:33 pm

Post by simtron » Tue Sep 13, 2011 12:51 pm

Oh thank you.Thank you very much.At last.I built a blender of my own.Hurray!!!!!! :D :D :D :D :D :o :o :o

simtron
Posts: 0
Joined: Sat Sep 11, 2010 8:33 pm

Post by simtron » Tue Sep 13, 2011 1:00 pm

I'm gonna make a tutorial on how to compile Blender.Even compile your own blender is lot of fun. :)

________________________________________________
Enjoying every bit of MY Blender :D

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv » Tue Sep 13, 2011 5:12 pm

Even compile your own blender is lot of fun.
If one chimp can do it, so can another.

Have you looked at the compiling stuff on the wiki?

http://wiki.blender.org/index.php/Dev:Contents

Post Reply