Updating Code

Compiling, libraries, modules, coding guidelines and porting

Moderators: jesterKing, stiv

Post Reply
tansyuduri92
Posts: 0
Joined: Mon Sep 09, 2013 10:24 pm

Updating Code

Post by tansyuduri92 » Mon Sep 09, 2013 10:39 pm

I'm no coder. Thats why I'm hoping a very nice person will be willing to help a desperate girl out. Said person would be credited in the desperate girl's project when she finishes.

It's this tool http://dragonage.nexusmods.com/mods/268/? It's the only kind that serves its purpose but Its creator has vanished off the face of the earth and it uses old coding So I can't get it to work! I've tried installing old versions. The one needed is so old that the site doesn't even keep it to install. 4.9 Is there anyone who wouldn't mind updating the coding so its usable?
Wanting to rip my hair out.

CoDEmanX
Posts: 0
Joined: Sun Apr 05, 2009 7:42 pm
Location: Germany

Post by CoDEmanX » Tue Sep 10, 2013 12:28 am

Between 2.49 and 2.6x, almost every changed for scripts. So it is not simple to update, you rather need to rewrite everything... better go with the old blendet
I'm sitting, waiting, wishing, building Blender in superstition...

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv » Tue Sep 10, 2013 12:55 am

You can get any version of Blender that your heart desires off the download page. Look for the Older versions link.

Post Reply