Page 2 of 2

Posted: Fri Jun 09, 2006 1:09 am
by ultrabizz
Jimbo, I also tried to compile with VC8 and never got beyond GP_GHOST module which gave many linker errors.

I don't know of anyone who has actually gotten it to compile using those project files.

I switched to using the Scons system as is recommended on the Blendr site and got it to compile using Scons and VC8

I suggest you switch to using Scons as well, it will save you a lot of headaches.

Posted: Wed Jun 21, 2006 5:19 am
by kisolre
VC++ 2005 Express + PlatformSDK + DirectXSDK, setting correct library paths for SDK-s and using VC7 sln files and everything goes smooth :)