Import???

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
inventorboy84
Posts: 0
Joined: Tue Jan 09, 2007 12:25 am

Import???

Post by inventorboy84 »

Hi...

I recently upgraded to blender 2.42. When I first ran the program the python console read the following
"Compiled with Python version 2.4
'import site' failed; use -v for traceback
Checking for installed Python....No installed Python found
Only built-in modules are available. Some scripts may not run.
Continuing happily"

When I tried to import 9mm.3ds, the file did not import.

HELP
Matt

Auria
Posts: 0
Joined: Thu Dec 28, 2006 3:09 am

Post by Auria »

it's asking for Python 2.4... do you have it installed?

inventorboy84
Posts: 0
Joined: Tue Jan 09, 2007 12:25 am

Post by inventorboy84 »

Auria wrote:it's asking for Python 2.4... do you have it installed?
Yes i do

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip »

please try 2.43rc1 and see if it works,

LetterRip

glezmen
Posts: 0
Joined: Tue Jan 30, 2007 7:33 pm

Post by glezmen »

LetterRip wrote:please try 2.43rc1 and see if it works,
LetterRip
hi!

I have the same problem, but it still exists with 2.43RC2 and older versions (2.40 and after). I'm continously downloading older versions, but none of them works.
my system:
Slackware 10.2
python 2.4.3
kernel 2.6.17
nvidia GF6200 with nvidia closed-source driver

MOD: I've tried several versions, and I found that 2.34 is the last working version
Last edited by glezmen on Tue Jan 30, 2007 9:00 pm, edited 1 time in total.

xand
Posts: 33
Joined: Wed Oct 16, 2002 9:46 am

Post by xand »

check the installation path.

+++

glezmen
Posts: 0
Joined: Tue Jan 30, 2007 7:33 pm

Post by glezmen »

xand wrote:check the installation path.
You mean directory where I put Blender in?
where should it be?

BTW, With version blender-2.42a-linux-glibc232-py24-i386-static I don't get the "import site" error, the message is:

bash-2.05b$ ./blender
guessing './blender' == '/d1/blender-2.42a-linux-glibc232-py24-i386-static/./blender'
Compiled with Python version 2.4.
Checking for installed Python... got it!
Segmentation fault

Cyke
Posts: 0
Joined: Thu Feb 08, 2007 4:11 am

Post by Cyke »

I'm having the exact same problem. I don' think reverting back to an older version would help in my case, since I'm trying to import a .X file (a feature that apparently was added in a recent version).

Post Reply