Problems with latest version.

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
sandwyrm
Posts: 0
Joined: Sat Mar 03, 2007 11:19 am

Problems with latest version.

Post by sandwyrm » Sat Mar 03, 2007 11:22 am

Not sure where exactly to put this and I'm not a developer enough to help in this arena for posting additional information. Basically, after I load up Blender as soon as I begin to move the mouse around, everytime the mouse enters a new view section or toolbar or crosses some UI boundary all other items in the interface begin to slowly creep away and blur slightly, to the point if I do a simple 90 degree rotation of the primative cube I cannot see anything but a giant grey smear where the menus and panels used to be. I download this the same day I sent this message as this was the first install on this system. If more information is necessary, let me know what I can offer to assist.

j.

sandwyrm
Posts: 0
Joined: Sat Mar 03, 2007 11:19 am

additional image of effect described...

Post by sandwyrm » Sat Mar 03, 2007 11:28 am

Uploaded an quick screenshot of the effect I am experiencing, in Windows XP with both EXE and ZIP packages getting the same result:

http://comfreeze.net/blender-blur.JPG
Image

Lomacar
Posts: 0
Joined: Sat Mar 03, 2007 6:36 pm

Post by Lomacar » Sat Mar 03, 2007 6:39 pm

Wow cool effect! :P

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip » Sun Mar 04, 2007 2:47 am

usual cause is antialiasing, which should be turned off.

LetterRip

sandwyrm
Posts: 0
Joined: Sat Mar 03, 2007 11:19 am

New control panel interface defaulted anti-aliasing on...

Post by sandwyrm » Sun Mar 04, 2007 7:06 pm

LetterRip wrote:usual cause is antialiasing, which should be turned off.

LetterRip
Wow, can't believe the kind of effect it was having. I recently reformatted and installed the new nVidia drivers which featured the vista style control panel and I guess it's wizards automatically enabled anti-aliasing (setting was set to override all options to anti-aliasing: 2x now set to none/off). Disabled the new control panel, found the option and disable anti-aliasing and sure enough worked great. Thanks so much for the help ;-)
Lomacar wrote:Wow cool effect! :P
Yeah, have to agree, except for the fact that it made almost every part of the blender interface unusable after a few actions, in the beginning I almost thought it was an intentional effect.

Post Reply