Page 1 of 1

newbie - mouse too slow...

Posted: Thu Apr 03, 2003 12:13 pm
by gasdia73
does anyone have mouse speed problems with win xp, blender 2.26 ? i also tried it with blender publisher 2.25 with the same result... Or is there a way to set it ? off course i tried to change it from windows, but once i click into blender , speed slows down....

i don't have this problem on linux ....

thanks in advance... :wink:

Re: newbie - mouse too slow...

Posted: Thu Apr 03, 2003 2:29 pm
by aphex
gasdia73 wrote:does anyone have mouse speed problems with win xp, blender 2.26 ? i also tried it with blender publisher 2.25 with the same result... Or is there a way to set it ? off course i tried to change it from windows, but once i click into blender , speed slows down....

i don't have this problem on linux ....

thanks in advance... :wink:
Okay, I'll take a shot in the dark! (woo! I love troubleshooting! :wink: heh)

Is WinXP drawing a shadow behind your cursor? If so, try turning that off (in your mouse pointer settings).

No guarantee it'll work though!

aphex

Posted: Thu Apr 03, 2003 8:01 pm
by gasdia73
Thanks for replying, well i turned off pointer shadow, but didn't work ... anyway ... go on shooting... :P i feel the answer is closer...

Posted: Thu Apr 03, 2003 9:30 pm
by aphex
gasdia73 wrote:Thanks for replying, well i turned off pointer shadow, but didn't work ... anyway ... go on shooting... :P i feel the answer is closer...
Hmm, the standard drill then:

1) Do you have the latest drivers for your gfx card?

2) Does reducing Hardware Acceleration have any effect? (I believe one 'notch' turns off hardware-accelerated cursor drawing)

3) If all else fails - keep using Linux! :) heheh

Okay, I'll admit the last one wasn't really helpful! ;)

aphex

Posted: Sat Apr 05, 2003 4:16 pm
by gasdia73
damn... nothing seemed to work... i changed video drivers... set on and off opengl options...

My question is .. am i the only one with this issue ?

is there a way to set mouse speed ?
eg. blender.exe -mousespeeduppleaze -orilldiebutyoullbethrownintobinbeforetht

Posted: Sat Apr 12, 2003 7:43 pm
by JWalton
gasdia73 wrote:damn... nothing seemed to work... i changed video drivers... set on and off opengl options...

My question is .. am i the only one with this issue ?

is there a way to set mouse speed ?
eg. blender.exe -mousespeeduppleaze -orilldiebutyoullbethrownintobinbeforetht
is the actual mouse cursor slow? or a lag between a sweep of
the mouse, and the UI responding to the begining of the sweep
(like your halfway across the screen before the object starts
to rotate, but after it starts it's ok? if the latter it was a feature
introduced with ghost, glut didn't have that problem. try 2.23.

Posted: Wed Apr 16, 2003 2:21 pm
by toby
:cry:
Hi,
I just want to let you know that you're not alone.
I'm having the same problem, too. Aaarghhh !
(Dual Xeon 2GHz running Windows 2000 SP3,
ATI Radeon 7000 with latest drivers)
I've been trying 2.26 and 2.25 so far. No sucess.
And it looks like MJ (see his post a few days ago; same forum)
has exactly the same problem.

try to download openGL2?

Posted: Thu May 15, 2003 3:10 pm
by nocturne
does it work?

Me happends the same shit

Posted: Thu Jun 19, 2003 4:00 pm
by Denis81
I´ve used 2.20 to create. Cause ié don´t fix this Problems with slow cursor in 2.27. but the Problem appears when i use BKEY to select Vertics.

Re: Me happends the same shit

Posted: Sat Jun 21, 2003 11:09 am
by _florian_
i had the same problem. on my machine it was a mousedriver
problem. the logitech driver has an option to disable mouse
acceleration in games/open gl. try to enable mouse acceleration
for games/opengl. (control panel / mouse settings / speed settings)

florian