Cannot view pictures on icons

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
dblumie
Posts: 0
Joined: Sat Mar 15, 2008 1:08 am

Cannot view pictures on icons

Post by dblumie »

I have installed and uninstalled blender 2.45 twice and continue to experience the same problem of not being able to see the pictures on the icons. All that shows up are a bunch of lines where a picture to represent the function should be. please help as it is very difficult to learn a program without knowing what each icon represents. just in case it is useful to know, I am using a dell inspiron 600m.

SaltyOREO
Posts: 0
Joined: Thu Apr 19, 2007 8:12 pm
Location: Colorado

Post by SaltyOREO »

I am having a similar problem myself except i can see the pictures. I have dotted or dashed lines on everything and it does get kindof annoying :(

Anywho, what i do is just save, x out, and then re open every time.

Also, i have a Gateway Quad core with a Radeon X1650 Pro, so not that bad. Any suggestions? All i know is that all of this started with the 2.45.15 version of blender. I rolled back to the previous one and still had the same problems.

Need help also,
SaltyOREO

jesterKing
Site Admin
Posts: 207
Joined: Fri Oct 18, 2002 12:48 pm
Location: Finland

Post by jesterKing »

Check your drivers, it is almost certainly an issue with those. If you recently upgraded to a newer version, try an older version. On Blendernation.com I wrote an article about the slowness of selection of objects in 3dview, and the first proper driver backwards counting is 7.11.

/Nathan

dblumie
Posts: 0
Joined: Sat Mar 15, 2008 1:08 am

Post by dblumie »

nathan-

what drivers are you referring to? I downloaded 2.45 off the internet. im new to this so i am not exactly sure what you mean. thank you for your help!

david

jesterKing
Site Admin
Posts: 207
Joined: Fri Oct 18, 2002 12:48 pm
Location: Finland

Post by jesterKing »

David,

I'm referring to the ATi drivers, which you can get through the http://ati.amd.com site. See http://www.blendernation.com/2008/03/12 ... explained/ for more information.

/Nathan

SaltyOREO
Posts: 0
Joined: Thu Apr 19, 2007 8:12 pm
Location: Colorado

Post by SaltyOREO »

jesterKing wrote:David,

I'm referring to the ATi drivers, which you can get through the http://ati.amd.com site. See http://www.blendernation.com/2008/03/12 ... explained/ for more information.

/Nathan
Jester, you seem to know EXACTLY what you are talking about. I do have VERY AND EXTREMELY slow selection of objects. Going to rollback now

THANKS

dblumie
Posts: 0
Joined: Sat Mar 15, 2008 1:08 am

Post by dblumie »

you are the man nathan. did what you said and it worked. i really appreciate it thank you!!!

Post Reply