Adjusting RGB slides causes insta-reboot??

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
Jesper T
Posts: 0
Joined: Wed May 21, 2008 4:35 pm

Adjusting RGB slides causes insta-reboot??

Post by Jesper T » Wed May 21, 2008 4:45 pm

This happened twice now. I've just recently installed Blender. And the first time I was trying to adjust the RGB setting for a material and suddenly the computer rebooted. I thought it might be just a fluke, but now I was trying to adjust the RGB setting of a cone light and the same thing happened again.

Specs:
AMD 64bit (2 x 3200)
Asus eah3850 (with latest drivers)

WinXP pro 64bit
Latest Blender version
Latest Python version

So.. any help on this would be greatly appreciated.

Edit: Might add that this is exclusively a Blender issue. I've been running several 3D intensive apps (including ogl apps) before without any problems at all.

Edit: Also happened when trying to use the texture paint.

Edit: Hopefully I am in the right forum, feel free to redirect me if I'm wrong.

Edit: Doesn't anyone have a clue of what this might be? Is there any more information I should provide?

Jesper T
Posts: 0
Joined: Wed May 21, 2008 4:35 pm

Post by Jesper T » Fri May 23, 2008 9:51 pm

After browsing the forum a bit I see there are quite a few people with stability problems. Though most of them are not as serious as mine I gather from the lack of replies that there are no solutions to many of those problems.

Should we just accept that Blender isn't really a stable program and dismiss it as an unserious modelling app?

I guess its score++ for the corporate proprietary software industry.

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip » Sun May 25, 2008 7:28 am

An issue such as that is probably your graphics card driver, try turning down/off your graphics card acceleration and/or upgrading your driver.

Once you invariably find out that it is fact your crappy graphics card driver, please file a bug report with your graphics card manufacturer, and use Blender on the reduced graphics card acceleration settings until they fix it.

LetterRip

Jesper T
Posts: 0
Joined: Wed May 21, 2008 4:35 pm

Post by Jesper T » Sun May 25, 2008 7:01 pm

Thanks. I'll try that.

Post Reply