Page 1 of 1

Experiancing problems in Blender 2.49b

Posted: Sat Jan 16, 2010 12:52 am
by Planebuilder
I recently downloaded Blender 2.49b so I can use it to model some 3D models for the Flight Simulator "X-Plane".

I've used Blender for this purpose before, I am fairly familiar with it's use and functions. However, I have experianced an unusual problem in the Windows version of Blender 2.49b.

I have found that I can't select multiple verticies, lines, or faces. I can only select these elements one at a time. I know that multiple selection can be accomplished by holding down the select key while right-clicking on the verticies, lines, or faces.

The thing is, I have already tried holding down the select button while right-clicking only to have nothing happen. I have also tried using the control button with the same results. As it stands now, I don't know if my copy has corrupted somehow during download/installation and this problem is being caused by something in my own PC or the Blender foundation has changed the method used for multiple selection.

Has the Blender Foundation changed the method used for multiple selection? Could this be a known bug in the Windows Version of Blender 2.49b?

Posted: Sun Jan 17, 2010 12:33 pm
by Pappenheimer
Holding the shift key while right-clicking on the vertices, lines or faces to select multiple vertices etc. is sufficient to me when using 2.49b.

If the shift key is what you call the select key then it should work for you as well.

Did you something change in the User Preferences?

Posted: Mon Jan 18, 2010 6:48 am
by Planebuilder
Well, the multiple selection problem seems to have been resolved. I did an OS Re-install to reconfigure my hard drive a bit. I downloaded a fresh copy of Blender from the Blender Foundation website. After installation, I found that the problem wasn't present.

BTW: When I said that I was holding the select button before, I actually meant that I was holding down the shift button. I don't know why I wrote "select" instead of "shift".

Posted: Sun Jan 30, 2011 9:35 am
by katterfelto
Thanks for posting this Q&A, the string was very helpful. Like Planebuilder, I'm using 2.49, however I am completely new to the software. I recently started the Tufts University online Blender course (which is very good), but I stalled at one point because I couldn't figure out how to manually select multiple vertices, and the course didn't explain it. (I could select one vertex, but when I selected a second one, it de-selected the previous one.) Most of the online messages I found said simply to left-click on each of the desired vertices, however that wasn't working for me. I was left to try random combinations (CTRL+LMB, etc.), but nothing worked.

Naturally, the one combination I didn't try was SHIFT+RMB. My blushes and thanks for the helpful info.