lost textures on saved projects

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
dblrg
Posts: 0
Joined: Sat Mar 13, 2010 5:18 am

lost textures on saved projects

Post by dblrg » Sat Mar 13, 2010 5:29 am

I just spent six hours-plus two days ago adding textures to my latest project, and today when I returned to it, almost all of my textures are gone! This isn't the first time it's happened to me, and it's really getting frustrating! I save my work constantly, and double check everything before I shut down. Any help out there?!

richardmarklew
Posts: 0
Joined: Wed Feb 17, 2010 6:56 pm

Post by richardmarklew » Sat Mar 13, 2010 3:52 pm

What version of blender are you using?
Did you pack your textures into the blend?

dblrg
Posts: 0
Joined: Sat Mar 13, 2010 5:18 am

texture reply

Post by dblrg » Sat Mar 13, 2010 6:17 pm

I'm using version 2.49. I found the 'pack' icon, but finding viable information on the proper usage of it is nowhere to be found. Any help?!

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv » Sat Mar 13, 2010 9:10 pm

If the Texture datablocks are not used, they will not be there when the file is saved and reloaded. Save/Reload is Blender's method of garbage collecting.

You can create a 'fake' user with the F button in the Texture Buttons window (F6)

dblrg
Posts: 0
Joined: Sat Mar 13, 2010 5:18 am

thanks!

Post by dblrg » Sun Mar 14, 2010 3:39 pm

got it figured out! thanks!

Post Reply