Disabling the multitouch integration in v2.5.3

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
zuyuz
Posts: 0
Joined: Mon Sep 29, 2008 5:03 pm

Disabling the multitouch integration in v2.5.3

Post by zuyuz »

I've just started playing around with the new beta on my MacBook Pro, and found camera manipulation to be a bit more difficult than it was previously. None of the modifier keys functional in 2.49 work now, only the multitouch methods.

Is there, or will there be a way, to recover the pre-2.5 camera manipulation controls on a macbook? Presumably, a mouse could resolve the issue, but using a mouse is not something I would like to do.

zuyuz
Posts: 0
Joined: Mon Sep 29, 2008 5:03 pm

Problem Solved

Post by zuyuz »

Nevermind, I found it. I've just noticed that, as of 2.5, "emulate three-button mouse" is disabled by default, instead of enabled, as it was in the versions ≤2.49.

zuyuz
Posts: 0
Joined: Mon Sep 29, 2008 5:03 pm

Post by zuyuz »

Actually, that hardly fixed anything. 2.5.9 is still a massive pain to use. I can't even scroll through lists properly, and all the MT gestures are still being activated in the 3d view. I've been trying to get used to it but I simply cannot — I always have to go back to 2.49 in order to get any work done. I am begging for a checkbox to deactivate this by 3.0, so I can just use my trackpad just like someone can use a mouse. I can't work quickly, accurately, or conveniently, with a mouse, and I can't work at all with blender's new MT.

If anyone is aware of anything I can do to disable this feature, I will be very grateful.

Post Reply