I want to run more than one version on my PC and I need help

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
Boobers
Posts: 0
Joined: Fri Feb 11, 2011 10:36 pm
Location: Templeton Calif.

I want to run more than one version on my PC and I need help

Post by Boobers » Wed Feb 16, 2011 9:55 am

I've always had trouble runnining more than one version of Blender on the same computer. Why is this? I use the zipped files not the installable files to put them on my hard drive. So I would not expect them causing a conflict on my box, but after a couple of days I get this message in the dos box: Failed to get context every time I try to run any version of Blender. I sure wish someone could tell me why, and even after I delete all the programs off my box , for a day or so I get this message every time I try to load and run Blender again. I am running Windows XP Pro on my Gateway PC. I posted this last week and never got any answers.
Thanks in advance.

joeri
Posts: 96
Joined: Fri Jan 10, 2003 6:41 pm
Contact:

Post by joeri » Thu Feb 17, 2011 12:04 pm

You dont install blender and want it to run ?
Strange.

What version of blender are you talking about?
Is it a beta version? Beta versions are known not to run properly.

Sounds like a python issue.
Maybe the path to python is not set, or set wrongly.

Another thing that might be happening is that blender sets a variable in your personal settings and that they are getting changed by the different versions of blender.
Maybe the rights of the personal files are set wrong. Who knows, youre not using an operating system, so rights management must be hell for you anyway.

Loads of contexts bugs fixed after 2.52, so dont use any buggy pre 2.52 version in conjunction with 2.52 and up versions.

Good luck.

Post Reply