Fix for ATI Radeon users and blender startup problems.

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Desoto
Posts: 0
Joined: Sun Sep 14, 2003 7:27 pm
Contact:

Post by Desoto »

mmelo - your bit is working...ATI knows there's a big market for open source software out there and they're "committed" to providing 6 updates every year on linux drivers. Its not as many as the 12 they've committed to Windows, but there are 92 million windows users out there...so you be the judge.

IoN_PuLse
Posts: 212
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC
Contact:

Post by IoN_PuLse »

So are you using Windows or Linux then? Because I've used 9800's and they worked "ok" except for the international fonts, but worked flawlessly under linux.

Remember when ATI announced they were cutting linux support altogether? They've only recently started putting effort into it.

mmelo
Posts: 16
Joined: Sun Oct 20, 2002 11:20 pm
Contact:

Post by mmelo »

IoN_PuLse wrote:So are you using Windows or Linux then? Because I've used 9800's and they worked "ok" except for the international fonts, but worked flawlessly under linux.
I am using Windows only. I have _briefly_ tried Blender in Linux in the past but only with an nVidia (and it worked fine). But all my work and play is on windows these days.

And, yes, it works "ok"... but ok is not good enough, eheheh :)

Anyway, to be honest, I am more worried with the fact that PNG's don't seem to work in Blender in my home computer... it's just that I just can't figgure out who to blame on that one. :evil:

Brij
Posts: 25
Joined: Tue Dec 17, 2002 1:19 am
Contact:

Reply back from ATI

Post by Brij »

Well folks. Got a reply back from ATI.
Well, it wasn't what I wanted, since I was specific about my problem.

They gave me the WinXP Faq.

As far as I can tell, some solutions can be fixed with either of these solutions, but they dont' work for everyone, making the troubleshooting issue very problematic.

1.) Install the Lastest Catalyst driver
2.) Uninstall the Catalyst driver, and isntall the latest Microsoft Driver
3.) Disable/Enable International Fonts.
4.) Tweak your performance settings in windows, for your video card, 3-4 notches does it, but as noted by anther post, this will drop any real 3d advantage you have from your video card, mind you, it might get blender working.

I'm sure the winxp faq might help...but its a driver/blender issue...blender works fine in the old version, just not these new slick version..and I aint going back!....hehe

Anyhow folks, perhaps we can find more resolutions...my fix was to use the latest XP driver.

ttyl
-Brij

roskeng
Posts: 0
Joined: Sat Jul 21, 2007 2:32 pm
Location: Wantage, NJ, USA

ATI Radeon Card - No Problems

Post by roskeng »

I'm running BLENDER on several different XP machines, 1 with a Nvidia Xforce card, 1 with a RADEON 7000, and 1 with a RADEON 9200. Have experienced no problems at all on any of the 3 machines. I know there are versions of the ATI drivers that really clobber Windows, I had to revert back to an old ATI driver on my DAW just to get the screen back to normal resolution (I run REAL Hi-Res screens, 20" and up). The only prblem I've had with Blender is trying to get the Buttons Panel to move off the main screen over to screen #2. Can't click and drag it over to another monitor, does anyone know how to move the bottom panel over to another monitor?
Paul Rosk
ROSK Engineering
www.roskeng.com

eole
Posts: 0
Joined: Tue Jun 26, 2012 6:50 pm

2012 - Same on Intel HD Graphics 3000

Post by eole »

Hi,

I experienced the same problem with my new laptop Dell Latitude E6420 - Windows 7 x64.
It's got an Intel HD Graphics 3000 video card.

There seems to be a lag of one event (move/click/roll...).
Everything you do with the mouse is done, on the next event.
- you click, nothing happens.
- you move the mouse, the click is done.
- you roll up, the mouse move is done.
- you roll down, the roll up is done.
- and so on ...

After reading your advice, I went to the Intel web , as recomended by blender wiki Doc:2.4/FAQ/Troubleshooting :
http://www.intel.com/p/en_US/support/detect

I installed the latest driver for my graphic card, and the problem was fixed !

I wanted to add this 2007 post, because even 5 years later, it's still an active problem, and your post helped me fix it.

Thanks for your help 5 years after posting !
Eole

Post Reply