Page 1 of 1

Blender 2.57b Modifier is Disabled

Posted: Sun Jun 19, 2011 8:19 pm
by Chollima
Hi all,

A newbie question. For the past few days I have been attempting to do something extremely simple, however it seems everything is conspiring against me, and I mean everything. The quantity of forums/documentation I have gone through to find an answer is substantial, but none answered the following questions:

- How do I enable 'Modifiers', in specific the “Boolean” modifier?
- If I need an add-on/plug-in, where do I find these?
- Once I have them, how do I “install” them?

I find it baffling there does not seem to be any specific information about this. Perhaps I am using the wrong search terms, if so let me know what the “right” ones are. Feel free to explain this to me as if I am a five year old (for all you know I am one) or an idiot, I feel pretty stupid about this already, anyway.

For those who are interested, what it is I am attempting to accomplish, here is a simplified version:
- Create a larger circle
- Create a smaller circle
- Partially overlap the two
- Remove the intersection from the larger circle to create a “Bite out of the Apple” shape
- Spin round the “Bite out of the Apple”

This should create a 3D object like a Sphere with a doughnut “cut out” (I am aware I should spin a semi circle with a “Bite out of the Apple”, but one issue at a time).

I have tried this with v2.49, however that version does either not want to do boolean actions on 2D objects (it does create 3D objects when spinning 2D objects) or it doesn't create solid objects when spinning zero width 3D objects (which I can understand as a 3D zero width object is technically still a 3D object).

In v2.57b, the Boolean “Modifier is disabled” (hence my initial question), which means I can't do f* (expletive) all.

So, please can someone enlighten me.

Before answering me I should use a Sphere and a Torus to create this effect, keep in mind that is not the (exact) shape I am looking for, it is the process of being able to spin boolean modified 2D objects into 3D objects.

Yes, I have checked or or

Re: Blender 2.57b Modifier is Disabled

Posted: Wed Jun 22, 2011 10:01 am
by Wet Sponge
Hi there,

I'm still not 100% sure of what you're wanting to do, but perhaps these might help:

1 - Merge the objects and use the proportional editing tool ( 'o' on your keyboard ) to design your 'bite'

2 - You could also use the mirror midofier to mirror the Y axis

3 - Check out the videos below, hopefully one of them has the answer you're looking for:

Cutting a Hole in a Curved Surface

Simple Deform Modifier

Please let us know how you get on!

Geek on!

Partially Resolved

Posted: Thu Jun 23, 2011 12:38 pm
by Chollima
Hi Wet Sponge,

Thank you for your reply. Even though this didn't immediately resolve my issues (I have many and not all are Blender related), I found the tutorials very informative and clear.
It did point me in the right direction in finding what I was doing wrong. In in my naive approach to the Boolean Modifier I selected the two objects and wanted to apply the modifier.

- Select your Object
- Invoke the Boolean Modifier
- Click on the 'Object Box' (Bottom right)
- Select from the drop down list the "other" object.
- Apply
- Join Objects if necessary (Edit)

I had not selected my other object selected in the 'Object Box'. Yes, I am an idiot (let the name calling begin), however I would like to point out the error message is not very meaningful ("Modifier is disabled") as this is not the actual issue. The error message should be more specific for example "Target Object not Entered" or something similar.

I have also noticed the Boolean Modifier seems to be only able to do 'Union' (the intersect produces the same result) and only if the 'Apply' button is used (the 'Apply As' button does not seem to do anything).


Re: Partially Resolved

Posted: Mon Oct 21, 2013 2:58 am
by Thilipsis777
Chollima wrote:
I have also noticed the Boolean Modifier seems to be only able to do 'Union' (the intersect produces the same result) and only if the 'Apply' button is used (the 'Apply As' button does not seem to do anything).

I'm a Noob myself and had the exact same problem, at least I think it's the same problem. If your cutting it up a plane sometimes there isn't enough of a mesh so you have to add subdivisions. I hope that helps.