Interface issue

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
xmanerlesp
Posts: 0
Joined: Sat Sep 03, 2011 6:48 pm

Interface issue

Post by xmanerlesp » Sat Sep 03, 2011 7:09 pm

I recently downloaded Blender 2.59 on my WINDOWS7 64 bit system and was attempting to follow the beginners tutorials when I began to notice that when viewing every tut, my screen on the left only showed the "Object Tools" screen. In the tutorials it shows as "Tool Shelf". I've pressed the keyboard "T" command which Blender says brings up the "tool shelf", but I never see the header title showing "tool shelf". In addition, one of the tutorials talks about adding a tool to the tool listing, but this button is missing also on the little side bar menu on the left. Is there a setting I need to activate. As a beginner, I'm already frustrated that I can't follow along with the tutorials. I'd like to get off on the right foot and be able to follow what the tutorials are showing me, but it's not working out that way. Also, one other little thing I noticed and that is when using the "box" function or the "C" function where I'm selecting the entire object, both functions only select half of the object. Again, I'm following the tutorial and so I don't understand why my results are not the same. Any help would be greatly appreciated.

Thanks,

Stan the Man

simtron
Posts: 0
Joined: Sat Sep 11, 2010 8:33 pm

Post by simtron » Sat Sep 03, 2011 8:54 pm

I guess the tutorials which you are following are little old.
As for the selection of complete meshes, you need to go into wire frame view and then use your c/b type selection.Actually your current method of selection operation is neglecting vertices on back side.

xmanerlesp
Posts: 0
Joined: Sat Sep 03, 2011 6:48 pm

Post by xmanerlesp » Sat Sep 03, 2011 11:59 pm

Thank you SIMTRON. How about the issue of the TOOL SHELF? Any suggestions for that issue?

Post Reply