Blender reacts very slow

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
Rudovich
Posts: 0
Joined: Sun Nov 13, 2011 1:10 pm
Location: My desk

Blender reacts very slow

Post by Rudovich » Sun Nov 13, 2011 1:15 pm

Hello everyone,

I didn't use Blender in quite a while, but now I need to use it again for something and.. it isn't working anymore.

When I open it, it simply has a black screen which after a minute or so dissapears and then I get the usual screen. Now I can't do anything because everything else takes up to a minute aswell!

My system is:

Windows 7 64 bits.
Asus P8H67-M PRO iH67, SATA600, USB 3,0 RAID
Intel Core i7 2600 3.40 GHz 8MB Box
XFX PCI-e Radeon HD6950 2GB 2xDVI/HDMI/2xDP

I cannot update my graphics card, because once I do that I only get blackscreen.

Has this problem occured before, and if so, is there a solution for it?

PS I can open it in safe mode, but that is not really what I am looking for.
Just Sitting at my desk

Droghio
Posts: 0
Joined: Sun Nov 06, 2011 4:17 pm

Post by Droghio » Sun Nov 13, 2011 7:32 pm

I doubt its your hardware, Blender works fine for me with Intel integrated graphics.

I have no idea, aside from the usual uninstal then reinstall, are you using the most recent version?

Sorry I couldn't be of more help, try launching it from command prompt, send us what it says, we might be more help after that.

I have a mac so it may be different but if I recall for windows find the blender.exe file, not the shortcut, open command prompt, All Programs, Accessories, Command Prompt, when that opens you should see a black box, type "open" then drag the blender.exe file into the black window, the path to blender.exe should appear, hit enter and then a bunch of random text should start appearing. If you can try looking through that for an error, if you can't copy and paste the text and someone else might be able to help. :P

Rudovich
Posts: 0
Joined: Sun Nov 13, 2011 1:10 pm
Location: My desk

Post by Rudovich » Thu Feb 23, 2012 11:34 am

Still it isn't working,

Command Prompt doesnt say anything and I tried every single option in the whole properties settings of the .exe file.
Just Sitting at my desk

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv » Thu Feb 23, 2012 6:43 pm

XFX PCI-e Radeon HD6950
Likely this is a problem with your video card/video driver.

Usual solutions are:

update video driver from the manufacturer's website

turn off compositing window managers and themes (Aero, compiz, etc)

Try turning down hardware acceleration in your window's display settings.

Post Reply