Page 1 of 1

Blender 2.28c quits on "load image" in Backbuf

Posted: Mon Oct 13, 2003 11:27 am
by ardee
An earlier mail in this newsgroup already mentioned a possible problem with Blender 2.28 on loading a texture. I am experiencing a similar problem with loading a background image in the 3D modelling window. Blender just quits without any warning. I am running Blender 2.28c on Windows XP.

I did not find the answer here or at Elysiun, although the earlier mail suggests that there is one.

No urgency as Blender 2.25 works fine for me.

Re: Blender 2.28c quits on "load image" in Backbuf

Posted: Sat Nov 22, 2003 7:24 am
by Ringo7
I've had a similar problem with 2.30 under Win2K except that the computer goes into an instant reboot. Especially with the backbuf button (output) switched on in the Render buttons window. Instant computer reset when you try to render (F12).
ardee wrote:An earlier mail in this newsgroup already mentioned a possible problem with Blender 2.28 on loading a texture. I am experiencing a similar problem with loading a background image in the 3D modelling window. Blender just quits without any warning. I am running Blender 2.28c on Windows XP.

I did not find the answer here or at Elysiun, although the earlier mail suggests that there is one.

No urgency as Blender 2.25 works fine for me.

Posted: Sat Nov 22, 2003 6:40 pm
by Carnivore
When loading a texture, click the small gray button to the left of the "Load Image" button. That opens the load window with no previews but it doesn't crash. I think there's no such button for loading background images though. Anyway, 2.3 doesn't do that for me anymore :)

*edit* I just noticed that in 2.3 things are the other way around :D The small button opens thumbnail view instead. How cool is that?