Blender does not start

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
Przem
Posts: 0
Joined: Fri Mar 29, 2013 12:26 am

Blender does not start

Post by Przem »

Ok, first of all sorry for posting this here - but I simply can't get answers anywhere else.
I've run one of the past Blender builds for a while. Then I had a couple of months break and when I tried to start it Blender crashed.
So I've downloaded latest build (64 bit, Windows 7) - and teh program simply fails to start.
In the blender crash file I have this message:
# Blender 2.66 (sub 1), Revision: 55078

any ideas how can I make Blender run again?

Przem
Posts: 0
Joined: Fri Mar 29, 2013 12:26 am

Post by Przem »

quick update - this happens with Blender 64 bit only .
When I installed 32 bit version it worked just fine (note - yes , I'm sure I have 64 bit Win 7 installed ;) ).
One difference during install I've noticed is that 32 bit version prompted a note from my firewall upon install while 64 bit got none.

farbw3rk
Posts: 0
Joined: Tue Sep 18, 2012 7:03 am

Post by farbw3rk »

have you checked you got all needed packages installed in x64 version, too?

Przem
Posts: 0
Joined: Fri Mar 29, 2013 12:26 am

Post by Przem »

farbw3rk wrote:have you checked you got all needed packages installed in x64 version, too?
C++ Redistributable? Got it :) .

Coophel
Posts: 0
Joined: Tue May 07, 2013 2:21 pm

Post by Coophel »

Przem wrote:
farbw3rk wrote:have you checked you got all needed packages installed in x64 version, too?
C++ Redistributable? Got it :) .
The same problem with Blender.
Try turn off Video Card for a moment, and then run Blender.
If that trick will do, that's means WE have the same prblem :-)

Jakby co to Witaj w klubie...

Post Reply