Page 1 of 1

CUDA & Maco s 10.9 Maverick

Posted: Thu Oct 24, 2013 4:09 pm
by Waldorffr
Hello, I wonder why the Cuda and also everything is gone with the last update of mac os X.
Image[/img]

Posted: Thu Oct 24, 2013 6:59 pm
by stiv
Because you no longer have the CUDA libs for your version of your operating system?

Posted: Fri Oct 25, 2013 12:10 am
by Waldorffr
stiv wrote:Because you no longer have the CUDA libs for your version of your operating system?
Hello, no it's intalled.
And I did the last update of CUDA today.
Cuda is gone when I did the update of mac 10.9.

Proof :
Image

Posted: Fri Oct 25, 2013 2:56 am
by DaveO
Updated to Mavericks 10.9 last night, and Blender showed no CUDA device ...

I have identical screenshots to Waldorffr's

Anyone know if there's a fix yet? Is this Apple or Nvidia or both?

Posted: Fri Oct 25, 2013 6:59 pm
by Waldorffr
DaveO wrote:Updated to Mavericks 10.9 last night, and Blender showed no CUDA device ...

I have identical screenshots to Waldorffr's

Anyone know if there's a fix yet? Is this Apple or Nvidia or both?
ty :) At least i'm not the only one giggle.
But I did a try on 2 system with maverick, and it's the same stuff.

Posted: Sun Oct 27, 2013 2:15 am
by DaveO
Waldorffr wrote:
DaveO wrote:Updated to Mavericks 10.9 last night, and Blender showed no CUDA device ...

I have identical screenshots to Waldorffr's

Anyone know if there's a fix yet? Is this Apple or Nvidia or both?
ty :) At least i'm not the only one giggle.
But I did a try on 2 system with maverick, and it's the same stuff.
We're in the same (GPU-less) boat!

I've been doing google searches about this, and am not finding much...

Posted: Mon Oct 28, 2013 12:31 pm
by Waldorffr
DaveO wrote:
We're in the same (GPU-less) boat!

I've been doing google searches about this, and am not finding much...
Well this system is new, btw I have noticed X11 isn't supported anymore too.
So we should just wait and see lol