LMB editing and the Paint Tool = error?

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
womanonfire
Posts: 0
Joined: Tue Oct 22, 2002 5:00 pm

LMB editing and the Paint Tool = error?

Post by womanonfire »

It becomes impossible to use the paint tool if you have changed to Left Mouse Button editing in the user preferences.

I am referring to painting in the 2d window (the UV/Image Editor)
Texture paint with RMB in the 3D window works correctly, but in the UV/Image Editor it does not. and I can find no way to paint there at all. (of course, would be nicest if painting stayed LMB no matter what your preferences... who would want to paint with the RMB?)

Should I report this bug somewhere? how does that work?
I am relatively new to Blender. So if this is already a known issue, my excuses.

SamAdam
Posts: 0
Joined: Thu Mar 04, 2004 1:28 pm
Contact:

Post by SamAdam »

bump.

i also switch my mouse, and I find this annoying.

womanonfire
Posts: 0
Joined: Tue Oct 22, 2002 5:00 pm

Post by womanonfire »

glad i am not the only one. so is anyone considering FIXING this issue ? :wink:
i think it shouldn't be too hard. who can i report this to and get it in the next release if possible?

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv »

That link over there on the left titled 'Bug Tracker' probably goes to the bug tracker.

/me bites his tongue on the subject of remapping mouse buttons.

womanonfire
Posts: 0
Joined: Tue Oct 22, 2002 5:00 pm

Post by womanonfire »

stiv wrote:That link over there on the left titled 'Bug Tracker' probably goes to the bug tracker.
i see.
ok. bug, tracked.
stiv wrote:/me bites his tongue on the subject of remapping mouse buttons.
/me bites her tounge on the subject of why?
/thinks "stiv has a problem with his mouse?"

Post Reply