Cant select individual verts

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
Blended2pulp
Posts: 0
Joined: Sun Nov 13, 2005 3:13 pm

Cant select individual verts

Post by Blended2pulp »

for some odd reason i cant select the verts on one object when in solid view, wireframe view is fine but solid view seems to have some problems. also its only one object

and i tryed it on both blender 2.4 and 3.7

lusque
Posts: 11
Joined: Wed Oct 16, 2002 9:53 am

Post by lusque »

It is normal, verts behind a face are not selectable in solid-mode.

joeri
Posts: 96
Joined: Fri Jan 10, 2003 6:41 pm
Contact:

Post by joeri »

can't select some or can't select all?

You've got blender 3.7 ??? ;)

Blended2pulp
Posts: 0
Joined: Sun Nov 13, 2005 3:13 pm

Post by Blended2pulp »

lol ya sorry i ment 2.37

no i cant select ANY in solid mode, also i am close enough to select them (if i could) all i have to do is go into wireframe and i can select but in solid i cant and its realy getting annoying because the model is so complex.

z3r0_d
Posts: 289
Joined: Wed Oct 16, 2002 2:38 am
Contact:

Post by z3r0_d »

did you try turning off clip selection to visible? [second to right button on the 3d view header]

what graphics card do you have? what os? what resolution and color depth?

lightning
Posts: 0
Joined: Sat May 17, 2003 9:06 pm

Post by lightning »

I have I get a watered down version of this error if gfx card anti-aliasing turned on- maybe this is the problem?
The dawn of a new error...

Post Reply