Page 1 of 1

2.40 unusable on iMac 17", 10.4.3

Posted: Fri Dec 23, 2005 2:16 am
by TroutMaskReplica
for some reason i can't log in to the bug tracker, so hopefully someone can post it there for me or notify someone.

the 2.40 release has severe issues on this g4 imac, specs as in the thread title.

menus are unresponsive, hitting the space bar fails to bring up the tool box, as does shift a, i can hover over menus (File, Add, Timeline, Game, Render, Help) and those items will highlight, but the actual menu itself fails to materialise.

i can pull the preferences window down, but can't click on any of the buttons. ctrl w appears to do nothing. actually, no shortcuts really appear to work except shift spacebar. i can't grab an object, scale an object, duplicated an object or do anything that requires a hotkey or menu.

previous release worked fine, including the alpha release. (i didn't test the release candidate on this machine)

Posted: Fri Dec 23, 2005 3:06 am
by TroutMaskReplica
workaround: when blender freezes, if i switch to another program and then switch back again the problem goes away for the remainder of the session, and i can continue to work as i normally would.

Posted: Sat Dec 24, 2005 12:29 pm
by jesterKing
Moved to correct forum.

/Nathan

Posted: Sat Dec 24, 2005 9:11 pm
by MrMunkily
It's apple's fault.

They'll fix it with 10.4.4 sometime after the new year.

Posted: Sat Dec 24, 2005 9:12 pm
by MrMunkily
It's apple's fault.

They'll fix it with 10.4.4 sometime after the new year.

Posted: Sun Jan 01, 2006 3:05 pm
by William
Right. This is a bug in Mac OS 10.4.3. It pretty much makes blender completely unusable if you have an nvidia card. Switching back and forward between apps makes Blender work ok for five minutes here, and then it goes bad again. Eagerly awaiting 10.4.4!