Page 7 of 7

Posted: Wed Sep 13, 2006 6:56 pm
by arkdm
Has anyone gotten a chance to take a look at the bug report? I'm kinda impatient in case you didn't notice :).

Posted: Wed Oct 04, 2006 12:07 pm
by Hoehrer
I've also got some troubles with the md2 export. Although I'm not sure if it's _really_ the md2 exporter that is causing them ... but I suspect some wrongly calculated gl-commands. See the full symptom-descriptions in the comment here:
http://projects.blender.org/tracker/ind ... 9&atid=125

Werner

Posted: Thu Oct 05, 2006 1:48 am
by LetterRip
I did take a look at it, I'm not sure what is going on yet. I haven't seen the original coder around on irc lately to discuss it with him.

LetterRip

Posted: Sat Oct 07, 2006 5:12 am
by DavidM
I am running into this too.

I wrote an export script using the MD2 one for reference and it all boils down to the line:

mesh.getFromObject(object.name)

call which seems to mangle the mesh vertices somehow.

Edit:
I got it working by switching to NMesh and using NMesh.getRawFromObject() which seems to work.

Posted: Sat Oct 07, 2006 3:00 pm
by scourage
I have the bug report and will look at it this week (Yeah Vacation!)

Cheers,

Bob

MD2 Animation???? What is a Frame list?

Posted: Fri Dec 01, 2006 4:22 am
by grancho737
How do export my animations into an animated MD2 mesh?
I don't know what framelist to use or how to make one.

Someone help please! : )

Thanks

Posted: Sun Dec 10, 2006 2:59 pm
by scourage
The MD2 script is being revised. I spent some time with Ideasman this last week and he had some very good suggestions.

Cheers,

Bob