2.5.2

Scripting in Blender with Python, and working on the API

Moderators: jesterKing, stiv

Post Reply
ochensati
Posts: 0
Joined: Sat Jan 27, 2007 1:14 am

2.5.2

Post by ochensati » Fri Mar 13, 2009 1:30 pm

I do not see a forum for installation problems, so I will try here. I try to install Blender, I have the latest python system already installed, and the installer tells me that I need to have python version 2.5.2 and sends me to the python site.

When I get to the python site I discover that there is no version 2.5.2 to download.

Maybe a suggestion that if blender needs a particular version of python, this should be included in the blender install, and does anyone know how to get around this problem.

Thanks

ochensati
Posts: 0
Joined: Sat Jan 27, 2007 1:14 am

Post by ochensati » Fri Mar 13, 2009 1:38 pm

Ok, I got the problem solved on my own, so I will repeat the statement I made earlier, why are all the dependant files not built into the installer. I have never had to go searching for some other package when I installed a commercial program. This is very bad business for you guys as an installer error like this one will drive off 75% of people who would use your software.

kariato
Posts: 0
Joined: Fri Apr 17, 2009 2:12 pm
Location: Evansville IN

Try this link, it requires an old version of python

Post by kariato » Fri Apr 17, 2009 2:16 pm


Post Reply