Page 1 of 1

import Blender no longer works

Posted: Mon Jul 22, 2013 5:27 am
by lucky7456969
In 2.4.5, import Blender works,
Do I have to take the pain to re-write the plugin I already had?
Or there is a workaround this?
Thanks
Jack

Re: import Blender no longer works

Posted: Mon Jul 22, 2013 5:56 am
by lucky7456969
lucky7456969 wrote:In 2.4.5, import Blender works,
Do I have to take the pain to re-write the plugin I already had?
Or there is a workaround this?
Thanks
Jack
And I know there is a python module known as Draw, where can I download it?

Posted: Mon Jul 22, 2013 6:11 pm
by stiv
The 'import Blender' is from the old 2.49 Python API.

The new 2.6x series has a completely different API. '

Documentation for both is on the wiki.