do i need to upgrade python for blender 2.33

Scripting in Blender with Python, and working on the API

Moderators: jesterKing, stiv

Post Reply
lascarova
Posts: 0
Joined: Thu Mar 18, 2004 8:03 am

do i need to upgrade python for blender 2.33

Post by lascarova »

hi all

i'm running blender 2.33 on red hat linux 9 with the system python 2.2.2.
i have also set the python path as laid out in the manual, but i still can not open (ALT-P) python scripts. do i need to upgrade python or are there some settings in SConfigure that i have to set (i only changed the game engine setting in SConfigure before compiling) or are there something else i should do.

theeth
Posts: 500
Joined: Wed Oct 16, 2002 5:47 am
Location: Montreal
Contact:

Post by theeth »

You need python 2.3.X from now on.

Martin
Life is what happens to you when you're busy making other plans.
- John Lennon

lascarova
Posts: 0
Joined: Thu Mar 18, 2004 8:03 am

Post by lascarova »

thanks that was quick..

Post Reply