Video Sequence Editor: Sound is shorter then video

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
Saras
Posts: 26
Joined: Fri Aug 24, 2012 2:25 am

Video Sequence Editor: Sound is shorter then video

Post by Saras » Sun Oct 28, 2012 2:40 am

When I upload videos to my computer and edit them with Blenders VSE I always see that the sound is much shorter than the video causing them to become out of sync. I looked it up and found someone else that said that it was caused by the FPS (Frames Per Second) settings not being matched with the videos FPS. I don't really know where to start to see if this might be the problem, so if anyone could tell me what's wrong, or where to find the FPS settings so I can fix them, then I would be very grateful. Also how do I tell what FPS my videos are so I can match them?
Thank You.

Saras
Posts: 26
Joined: Fri Aug 24, 2012 2:25 am

Post by Saras » Thu Nov 01, 2012 2:13 am

This is really important, so if anyone knows how to fix this it would be extremely helpful.

MickeyB
Posts: 1
Joined: Thu Nov 01, 2012 12:37 pm

Post by MickeyB » Thu Nov 01, 2012 12:40 pm

Hi - this may be your problem.

I imported 50i and 60i video and the audio was always HALF of the length of the video itself. The reason is that the actual underlying data was 25FPS.

To resolve, open the properties tag in blender for the project (not for the clip) and you will find a frame rate drop down. Change this to match the import video clip and 'reimport' the video. It doesn't work on video clips already loaded.

Hope this works for you.

Mike

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests